Ir ao conteúdo
  • Cadastre-se

bruno.veloce

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Patropi valeu demais!!! era isso mesmo que precisava. Só tem um problema, ele não obedece ordenação na Planilha2. Tentei ordenar pela coluna proprietário e os valores da coluna Qtde sumiram e não ordenou.
  2. Pessoal, Tenho uma planilha em que controle minhas compras de ações e preciso resumi-la em uma planilha para ter uma visão geral da carteira de ações. Dei uma olhada na formula: =SEERRO(ÍNDICE($A$2:$A$5;CORRESP(0;CONT.SE($F$1:F3;$A$2:$A$5);0));""), porém ela usa apenas uma condição e no meu caso eu tenho 3 condições que determinam se a compra foi em cima de uma ação ja existente ou nova compra, ex: Ação - Proprietário - Carteira - Qtd PETR4 - Rafael - Curto Prazo - 100 PETR4 - Leandro - Curto Prazo - 200 PETR4 - Rafael - Curto Prazo - 200 VALE5 - Rafael - Dividendos - 100 VALE5 - Rafael - Dividendos - 300 VALE5 - Leandro - Curto Prazo - 100 VALE5 - Leandro - Dividendos - 100 VALE5 - Leandro - Dividendos - 150 Preciso resumir esses dados em uma outra planilha de modo que se some a Qtd caso Ação - Proprietário - Carteira sejam os mesmos: Ação - Proprietário - Carteira - Qtd PETR4 - Rafael - Curto Prazo - 300 PETR4 - Leandro - Curto Prazo - 200 VALE5 - Rafael - Dividendos - 400 VALE5 - Leandro - Curto Prazo - 100 VALE5 - Leandro - Dividendos - 250 Obrigado!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!