Ir ao conteúdo
  • Cadastre-se

leonardo4alves

Membros Juniores
  • Total de itens

    1
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Processador: i5 8400 Placa de video: AMD Radeon R7 200 Series Bom, quando eu conecto o cabo DVI no monitor e no pc, e vou no gerenciador de dispositivos, só aparece a AMD Radeon R7 200 Series e quando eu abro 90% dos jogos eles abrem e dps de alguns segundos travam tudo e fecham, porém quando eu tiro o cabo DVI e conecto o PC (um azul) e vou no gerenciador de dispositivos aparece a AMD Radeon R7 200 Series e uma q se chama Intel UHD Graphics 630, e quando abro os jogos todos funcionam normalmente (porém alguns travando um pouco), bom sou leigo no assunto e só queria que alguém me ajudasse a descobrir o que é.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!