Ir ao conteúdo
  • Cadastre-se

G41G3

Membros Juniores
  • Total de itens

    14
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Mudando completamente aqui a dúvida. Tem como eu instalar o Windows 7 ou 10 SEM usar o pendrive/cd? Como executar o setup.exe por exemplo?
  2. Instalei mas não aparece aqui...
  3. Vou ver se acho para o Linux
  4. Se eu tivesse um outro pendrive para colocar o boot do Linux eu faria agora, mas só amanhã agora, infelizmente... adicionado 1 minuto depois Este é o programa que utilizo para fazer o pendrive
  5. Estou utilizando o próprio programa do Ubuntu para gravar a ISO i5-3470S GTX 1050ti 4GB 8GB ram ddr3 HD 1 TB
  6. Bom, vamos lá. Coloquei a seguinte configuração para o Boot SanDisk (USB) SanDisk (USB) PO: Toshiba UEFI OS PO: Toshiba UBUNTU UBUNTU Resultado: Mesma coisa Outra tentativa PO: Toshiba SanDisk SanDisk UEFI OS PO: Toshiba UBUNTU UBUNTU Mesmo resultado.
  7. Perde muito do desempenho.
  8. Agora eu entendi, na antiga ISO aparecia "dois" pendrives, porém nos dois ficava a mesma coisa, mesma tela preta com o traço no canto esquerdo piscando
  9. Sim, baixei o Linux direto do Site do Ubuntu Se eu achar algo assim lá, porque nunca vi algo desse tipo nas configurações da BIOS
  10. Ta meio complicado, to sem celular para enviar a foto...
  11. Exato, a tela da meio que uma piscada e abre o Ubuntu... Estou baixando outra ISO para ver se é a ISO com defeito.
  12. Pior que não... adicionado 0 minutos depois Já tentei os pendrives do meu primo, ele tem o Windows 10 e o 7 em pendrives diferentes, porém quando coloco o boot neles, vai direto pro Ubuntu
  13. Não testei em outro PC pois não tenho como, a ISO pode ser sim o problema, o Pendrive eu uso sempre para formatar o HD e testar Distros Linux novas e etc...
  14. Bom, não sei se esse tópico é o certo, mas vamos lá... To usando o Ubuntu 18.0 LTS ou algo assim, enfim. E queria formatar e usar o Windows 7 (meu foco é mais em jogos e etc), baixei a ISO do Windows 7, criei o pendrive bootável mas quando seleciono para dar boot pelo pendrive nas configurações da BIOS e ele inicia, a tela simplesmente fica preta e um "_" aparece no canto superior esquerdo e fica piscando, e não acontece mais nada. Me disseram que pode ser a ISO que está corrompida, mas aparentemente ela está perfeita. Se alguém souber como resolver, agradeço. Umas informações da instalação do Ubuntu e o que já tentei para conseguir formatar o HD e colocar o Windows 7: Coloquei uma partição para boot efi "/boot/efi", se eu não fizesse isso não conseguiria instalar o Ubuntu Já coloquei uma partição em NTFS para tentar fazer o pendrive bootável funcionar Coisas que acho serem possíveis de estar causando o erro mas não sei como resolver: Aparentemente por conta desse "/boot/efi" na instalação do Ubuntu, a bios não consegue mais dar boot em dispositivos Legacy (Já coloquei em modo "Legacy Only", mas nada de resolver). O pendrive na seleção de boot está em modo Legacy aparentemente, pois não aparece o UEFI antes do nome, como quando está com alguma ISO de Linux nele... Acho que é isso, todas as informações que tenho e tentei mas sem sucesso...

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!