Ir ao conteúdo
  • Cadastre-se

Diego Thadayoshy Kamada

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @marcelo-kayo Segue uma foto das configurações e da última versão do driver da placa de vídeo. Baixei a última versão do driver, como na foto em anexo também. Minha fonte é uma Corsair CX 430.
  2. Pessoal, recentemente troquei a placa de vídeo do meu computador, sendo uma GT 730 2gb, antes tinha uma GT 220x de 512mb. Vamos aos fatos! Acontece que antes de eu trocar de placa de vídeo, eu nunca tive esse problema do pc travar e a tela ficar preta. Isso vem acontecendo recentemente quando abro o jogo Mu Online, que é relativamente muito leve(exige uma placa de vídeo mínima de 256mb pra rodar e 2gb de memória, eu tenho 16gb e rodava normal com placa de vídeo de 512mb). Eu abro o jogo e tem vezes que fica 20 minutos e da a tela preta, e tem vezes que fica várias horas e não dá... Recentemente eu instalei o windows 10, achando que poderia ser algo no windows 7, porém continua a mesma coisa, a única diferença, é que quando travava no Win7, aparecia a mensagem da foto em anexo. Já formatei o pc umas 3, 4 vezes, inclusive antes de trocar a placa de vídeo, eu formatei, porque um dia eu estava usando e o pc travou! Depois desse dia que começou a novela.. levei ao técnico e o mesmo disse ser a placa de vídeo, por isso trocamos. Alguma alma caridosa consegue me ajudar, por gentileza? Será que pode ser problema com o cabo hdmi? Ainda não testei usar o cabo VGA direto na entrada VGA da placa-mãe, mas vou testar. Já vi por ai gente falando que pode ser processador, que tem que trocar pasta térmica, que pode ser a fonte que não está alimentando direito, que o driver dessa placa não era bom pra win7(por isso formatei pra win10)... Enfim... vi várias coisas, porém nada muito concreto. Desde já, obrigado pessoal, vocês são 10!
  3. Obrigado Mick, mas consegui resolver o problema. Nesse caso, eu selecionei o disco correto mesmo. Acontece que não sei por que diabos o hd estava co mau contato, sendo que nem foi mexido. eu só retirei o cabo de dados e conectei novamente e apareceu. Obrigado pelo retorno.
  4. Pessoal, beleza? Eu estava com o windows 7 64 bits, e decidi formatar para windows 10! Eu tenho 3 discos rígidos, sendo 1 ssd de 240(onde fica o windows) um de 500gb e outro de 320gb. Depois que eu formatei pro windows 10, fui checar as partições e vi que a partição do meu hd de 320gb sumiu! E ela literalmente sumiu, porque não aparece nem no gerenciador de discos, o que pode ser? Tendo que vista que nessa partição de 320gb tinha meu backup e coisa importantíssimas. Como faço pra essa partição aparecer? Pois, quando eu estava com o windows 7 ela estava normal! Só foi formatar para o windows 10 que ela sumiu de tudo. O que pode ter sido? Me ajudem pelo amor de DEUS! Obrigado.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!