Ir ao conteúdo
  • Cadastre-se

Brian Mello

Membro Júnior
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. De ontem pra hoje meu monitor secundário parou de receber a resolução normal dele (1366 x 768) e agora apresenta só a resolução máxima de ( 1024 x 768 ) além disso, ele aparece sem nome, e no gerenciador de dispositivos aparece "monitor genérico não pnp". O estranho é que minha outra tela apresenta a resolução normal de ( 1600 x 900 ). Ambos estão conectados na minha placa de vídeo, uma Nvidia geforce GTX 1050 ti. O monitor primário está conectado pelo cabo hdmi com um adaptador dvi-d já o secundário está utilizando um cabo dvi-d normal. Já tentei fazer a troca de cabos e tudo mais, mas nada
  2. De ontem pra hoje meu monitor secundário parou de receber a resolução normal dele (1366 x 768) e agora apresenta só a resolução máxima de ( 1024 x 768 ) além disso, ele aparece sem nome, e no gerenciador de dispositivos aparece "monitor genérico não pnp". O estranho é que minha outra tela apresenta a resolução normal de ( 1600 x 900 ). Ambos estão conectados na minha placa de vídeo, uma Nvidia geforce GTX 1050 ti. O monitor primário está conectado pelo cabo hdmi com um adaptador dvi-d já o secundário está utilizando um cabo dvi-d normal. Já tentei fazer a troca de cabos e tudo mais, mas nada
  3. eu vou testar instalar a placa de vídeo antiga pra ver se muda alguma coisa, mas eu realmente não sei mais o que pode ser o problema porque realmente estava normal e quando reiniciei deu esse troço...
  4. eu uso um processador i3 9100f, ele n tem vídeo nele. O driver da placa de vídeo ta instalado só que a resolução de 1366x768 sumiu do nada após eu reiniciar.
  5. lá ta escrito driver nvidia geforce gtx 1050 ti.
  6. Boa tarde galera, estou tendo um problema aqui com a resolução do meu pc, eu costumo usar a resolução de 1366x768, acabou que reiniciei o pc e a resolução que estava em 1366 sumiu e ficou só aparecendo a opção de 1024 e a de 800. Meu monitor fica aparecendo como não pnp. Como eu faço pra ajeitar isso? já testei o cabo, já reinstalei os drivers, já formatei o pc, o que pode ser esse problema?
  7. então, eu fiz uma formatação completa de ontem pra hoje e mesmo assim o problema segue, vou tentar desinstalar o driver de video. Tipo, eu tenho que desinstalar todos drivers de vídeo ou apenas os da NVIDIA?
  8. Então galera, estou com um problema no computador muito estranho e eu não sei como resolver. O meu computador de uns 3 dias pra cá começou a desligar o video do nada, as vezes acontece rápido, as vezes demora, eu entro no windows e depois de um tempo o vídeo desliga e em seguida os processos param mas o computador continua ligado. O que eu achei estranho foi que quando eu uso o ubuntu, o computador fica normal, não desliga e nem trava o vídeo, ja quando entro no windows o computador liga normal mas em seguida o vídeo desliga. So tenho conseguido entrar no windows sem a placa de vídeo off board

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!