×
Ir ao conteúdo
  • Cadastre-se

RicardoRPinto

Membro Júnior
  • Posts

    9
  • Cadastrado em

  • Última visita

Tudo que RicardoRPinto postou

  1. @Fuzion200 Mesmo sendo uma Cl 16 e outra Cl 17?@Fuzion200
  2. Ola pessoal. Tenho um pente Corsair Vengeance 8GB, 2400mhz e com Cl 16 e uma Gloway de 4GB, 2400mhz e Cl 17. Acham que devo deixar apenas a Corsair de 8GB ou acrescentar a Gloway de 4GB pra totalizar 12GB? Qual é o ideal?
  3. Tá marcado na BIOS legacy+UEFI. A outra opção é auto.
  4. Esses dias fui instalar um programa e o programa me obrigou a atualizar o windows 10. Acontece que o windows baixa e instala, mas quando reinicia pra concluir a atualização logo após a BIOS a tela fica preta e não acontece nada. Nada. Então pensei: vou pegar um HD novo e instalar o windows do zero. Desconectei o antigo pra fazer as coisas com mais segurança mas quando reinicia o PC acontece a mesma coisa. Já fiz praticamente tudo, só não atualizei a BIOS. O que pode ser?
  5. Desculpa, esqueci desses detalhes. É uma placa positivo, socket 1156, processador i3 550, 4 gb de RAM. Uso direto na tomada.
  6. Nessas tentativas de ligar o PC , será que queimei o processador ou a placa-mãe? Existe a possibilidade de ter queimado tanto o processador quanto a placa-mãe? Alguns detalhes: Limpei a pasta antiga com um tecido, ou melhor com uma meia velha. Quando ligo o PC sem as memorias , existe um beep longo. Agradeço a ajuda de vocês.
  7. Precisei remover o processador porque a pasta Antiga estava difícil de sair. Não sei dizer se o pino já estava quebrado, impossível saber. Só reparei depois que removi novamente o processador. A única coisa que fiz com o processador foi limpa-lo com um pedaço de tecido.
  8. Olá pessoal. Peguei um PC pra um servico e resolvi dar uma limpeza no cooler do processador. Limpei o processador com um "pano", passei pasta térmica e coloquei o processador, porém não deu vídeo. Fiz alguns testes sem sucesso, fiz o processo novamente e constatei um pino quebrado no socket 1156. Gostaria de saber se o problema é no socket ou se queimei o processador. Obs. Já fiz vários ou todos os testes possíveis e quando ligo o PC sem memoria, existe o beep longo. Agradeço.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!