Ir ao conteúdo
  • Cadastre-se

Flack Jack

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Eai pessoal beleza? Bom estou com um problema que meu pc não liga, a Mobo fica piscando e o cooler do processador roda por 1 segundo e para. Já desconectei tudo da placa-mãe, testei uma memória de cada vez e nada. Também tentei ligar sem o processador mas também não ocorreu nada. Será que a placa-mãe foi pro saco?
  2. @Kleber Peters Sim meu gabinete é slim mas tlvz eu compre um maior. A fonte é uma HP 240w Power Supply for 6305 SFF que no caso é mt, mas mt fraca. Obrogado pela ajuda
  3. @simforoso Entendi. Pretendo comprar a fonte juntamente com a placa de video. Vou pesquisar mais um pouco sobre. Acabei de ver uns videos sobre, e vi que o cara usou uma 1050 ti low profile e uma 1050 low profile e conseguiu rodar os jogos, mas claro que colocando outra fonte. Obrigado
  4. Eai galera, beleza? Tenho um pc e não sei se as especificações dele aguentam placas de videos que rodem jogos atuais Especificações: I5 2400 (3.10ghz) 8gb RAM Placa-mãe: HP Elite 8200 SFF Motherboard 611834-001 611793-002 LGA 1155 (Pretendo comprar a fonte junto com a placa) 1 PCI 1 PCIe x1 2 PCIe x16

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!