Ir ao conteúdo
  • Cadastre-se

André Reguini Diotto

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. sera o caso de trazer a benzedeira brother ? A memoria não tem nada de incompatibilidade com a AMD mesmo né? Pois quando eu montei o setup, fiz pelo craftmybox.com e fui comprando nas promoções 5, mais lembro de ter me certificado que eram. Agora no site da corsair mostra como compativel com Intel ( Compatibility Intel 100 Series,Intel 200 Series,Intel 300 Series ) Estranho que em single channel ( só com uma la no slot ) elas funcionam de boa em velocidade de fabrica (stock), e em dualchannel só com Overclock em 2666Mhz KKKK no site da fabricante da mobo fala que essas memorias eram pra ser aceitas ( https://bit.ly/2lY2io0 ) Processadores AMD Ryzen™ 1ª e 2ª Geração / Ryzen™ com Gráficos Radeon™ Vega / Athlon™ com Gráficos Radeon™ Vega ( que é o meu caso ) Memória 2 x DIMM, máximo de 32GB, DDR4 3200(O.C.)/3000(O.C.)/2933(O.C.)/2800(O.C.)/2666/2400/2133 MHz Un-buffered Arquitetura de memória: Dual Channel O Suporte a ECC Memory (modo ECC) varia de acordo com a CPU. * Suporte Hyper DIMM depende das características físicas de cada CPU. * Consulte www.asus.com.br ou o manual do usuário para a lista de vendedores qualificados de memória. Processadores AMD A-Series 7ª Geração / Athlon X4 2 x DIMM, Máx. 32GB, DDR4 2400/2133 MHz Un-buffered Memória
  2. Bom tarde, adquiri uma segunda memoria RAM da mesma marca e frequência da minha, e seguinte gostaria de saber se é possível que a diferença nas versões das memórias (ver 8.31 foi a que chegou ontem pra mim, a minha antiga é a ver 3.31) poderia ocasionar recorrentes telas azuis ? IMAGEM DAS RAM's https://imgur.com/a/GptS6Wh Bom dia meus bons, seguinte gostaria de saber se é possível que a diferença nas versões das memórias (ver 8.31 foi a que vocês mandaram que chegou ontem, a minha antiga é a ver 3.31) poderia ocasionar recorrentes telas azuis ? Bom pra terem uma visão mais ampla da história a mobo é uma asus B350M-E , Processador AMD Ryzen 3 2gn 2200g, São 2 RAM's x 8GB 2666 Mhz Corsair C16 LPX RED Vengeance, Graphics Card: Gigabyte GTX660 WindForce 2GB 128bits, Fonte VS400 Corsair, HDD 1 Tera Seagate, SSD 120GB KINGSTON. Link da primeira memoria comprada ( https://bit.ly/2kp0yUj ) Link da segunda ( https://bit.ly/2kSvdtu ) Segunda duvida gerada, no site da Corsair fala que a compatibilidade é garantida nas Plataformas Intel X100/X200/X300 ( https://bit.ly/2kS5wJz ), porém podem ver ai nos 2 sites das compras, e no fórum da Adrenaline ( https://bit.ly/2mlfiEk ) pessoal com processadores AMD e trabalhando com ela estável, seria mesmo a memoria incompatível mesmo com a plataforma AMD ?? Apos instalar as duas memórias (dual channel) o PC entrou em loops sucessivos de tela azul, optei por retirar a minha e testar somente com a nova RAM que me fora mandada (teste OK sucefull) A minha também estava funcionando normalmente em single channel a quase um ano, então optei por limpar o slot e o PC (fiz sucção de poeria e passei isopropílico nos contatos da RAM e da mobo) reinstalei as peças com as duas RAM em dual Channel e o loop de tela azul voltou, e cada hora apresentava um erro diferente. Consegui salvar apenas 3 dentre muitas que apresentavam ( https://imgur.com/a/G4mvD7c ), cada hora dava um erro diferente, foi umas sequencia de mais de 5 diferentes. Ah ainda ha pouco resetei ( depois de contornado o problema da tela azul ) voltei para stock as RAM's novamente e obtive mais a sequencia de 3 erros de tela azul ( https://imgur.com/a/yac4Fk8 ) Resolvi destacar a placa gráfica para evitar gerar mais conflitos, e dar uma folga a mais para a Fonte e ainda com o loop continuando recorri a um recovery da BIOS para retirar algum traço de possível overclock ou bug (fiz o processo de retirar bateria, e energia dela) e sem chance o loop não parava. No próximo passo eu optei por ligar o PC em modo de segurança com rede e atualizei alguns drivers com o programa de update da ASUS. Ainda sem sucesso resolvi overclocar as duas memórias (pois ela rodam em SPD de fabrica a 2133 Mhz) e passei elas para 2666MHZ de frequência, faixa de latências de 16-18-18-35 e tensão 1.2 como consta no site da Pichau e continuo o looping. Então resolvi testar a tensão 1.35v no overclock delas e obtive certo sucesso, pois as tela azul parou de ocorrer, e deu lugar "Congeladas" na tela depois de certo tempo de uso, o PC trava geral, nada responde e só volta reiniciando a máquina. Ai fui pra testes de memória e HDD e SSD ( fiz o de memória do AIDA e um MEMTEST acho, já no HD executei o HDTUNE) e todos deram resultados satisfatórios, na sequência desfragmentei HDD e SSD. Passei ccleaner e após isso com as congeladas acontecendo depois de certo tempo (o PC tem arrefecimento, conta com um cooler na frente para entrada, dois na tampa lateral e um na de trás para a saída), a fonte é a VS400 Corsair e está nova e dentro do cálculo para o setup e detalhe que eu to rodando sem a placa gráfica desde o começo dos testes então ela ta com mais folga ainda xD Com a pulga atrás da orelha por causa das versões diferentes das memorias, decidi formatar a máquina pra fazer uma instalação limpa retirei o overclock e pra minha surpresa o bug do looping da tela azul continuou, na sequencia fiz overclock das RAM's na frequência 2666mhz 16-18-18-35 e testei na tensão 1.30v pra ver se não congelava, porém agora o PC reiniciou sozinho sem congelar a tela, e ficou recorrente esses restart. Voltei para o overclock das memorias na frequência 2666mhz 16-18-18-35 e 1.35v, para cessar as telas azuis como podem ver nesse passo-a-passo ( https://imgur.com/a/cIL8tFp ) e ainda estou sofrendo com as congeladas na tela aqui apos certo uso do PC. Se alguém puder da uma luz ai eu serei imensamente grato, vocês devem ter o conhecimento dessa mobo de entrada e as vezes ela tem algum macete ou sei lá, e vocês enxergando a situação de fora ai talvez vejam algo que eu não vi. ATT
  3. @Eder Neumann Consegui salvar apenas 3 dentre muitas que apresentavam ( cada hora dava um erro diferente, foi umas sequencia de mais 5 diferentes ) https://imgur.com/a/G4mvD7c adicionado 56 minutos depois @Eder Neumann Consegui salvar apenas 3 dentre muitas que apresentavam ( cada hora dava um erro diferente, foi umas sequencia de mais 5 diferentes ) https://imgur.com/a/G4mvD7c tirei o overclock das RAM's e voltei pra stock elas rodando SPD 2133Mhz, SPD Latency 15-15-15-36 e SPD Voltage 1.2V Obtive mais uma sequencia de três tela azul https://imgur.com/a/yac4Fk8 Na sequencia segue os passos que fiz pra overclockar novamente as RAM's https://imgur.com/a/cIL8tFp Ai as telas azuis param de vez porém com o uso prolongado ingame, ocorrem os congelamentos de tela, e travamento de PC que só volta reiniciando, e não apresenta nenhum erro nem antes nem durante o crash, o PC continua com tudo rodando mais congela tudo e não responde mais nada ate o reset.
  4. @Eder Neumann Sim um dos primeiros passos foi a borracha e limpeza dos slots brother. BIOS também fora atualizada xD
  5. @Eder Neumann Com as duas RAM's rodando no clock de fabrica (stock) da o looping de tela azul, não consigo sequer chegar a ligar o PC, o dualchannel dela me parece ser automático pois não encontrei nenhuma opção para ativá-lo na BIOS.
  6. Bom dia meus bons, adquiri uma segunda memoria RAM da mesma marca e frequência da minha, e seguinte gostaria de saber se é possível que a diferença nas versões das memórias (ver 8.31 foi a que chegou ontem pra mim, a minha antiga é a ver 3.31) poderia ocasionar recorrentes telas azuis ? IMAGEM DAS RAMs https://imgur.com/a/GptS6Wh Bom pra terem uma visão mais ampla da história a mobo é uma asus B350M-E , Processador AMD Ryzen 3 2gn 2200g, São 2 RAMs x 8GB 2666 Mhz Corsair C16 LPX RED Vengeance, Graphics Card: Gigabyte GTX660 WindForce 2GB 128bits, Fonte VS400 Corsair, HDD 1 Tera Seagate, SSD 120GB KINGSTON. Link da primeira memoria comprada https://bit.ly/2kp0yUj Link da segunda https://bit.ly/2kSvdtu Segunda duvida gerada, no site da Corsair fala que a compatibilidade é garantida nas Plataformas Intel X99 e Intel 100 (https://bit.ly/2kS5wJz), porém podem ver ai nos 2 sites no fórum da Adrenaline ( https://bit.ly/2mlfiEk ) pessoal com processadores AMD e trabalhando com ela estável, sera a memoria incompatível mesmo com a plataforma AMD ?? Apos instalar as duas memórias (dual channel) o PC entrou em loops sucessivos de tela azul, optei por retirar a minha e testar somente com a nova RAM que me fora mandada (teste OK sucefull) a minha estava funcionando normalmente em single channel a quase um ano, então optei por limpar o slot e o pc (fiz sucção de poeria e passei isopropílico nos contatos da RAM e da mobo) reinstalei as peças com as duas RAM em dual Channel e o loop de tela azul voltou, e cada hora apresentava um erro diferente. Resolvi destacar a placa gráfica para evitar gerar mais conflitos, e dar uma folga a mais para a Fonte e sem sucesso recorri a um recovery da BIOS para retirar algum traço de possível overclock ou bug e sem chance o loop não parou. No próximo passo eu optei por ligar o PC em modo de segurança com rede e atualizei alguns drivers com o programa de update da ASUS. Ainda sem sucesso resolvi overclocar as duas memórias (pois ela rodam em SPD de fabrica a 2133 Mhz) e passei elas para 2666MHZ de frequência, faixa de latências de 16-18-18-35 e tensão 1.2 como consta no site da Pichau e continuo o looping. Então resolvi testar a tensão 1.35v no overclock delas e obtive certo sucesso, pois começou a ocorrer as congeladas na tela depois de certo tempo de uso e o PC travava geral só voltava reiniciando a máquina. Ai fui pra testes de memória e HDD e SSD ( fiz o de memória do AIDA e um MEMTEST acho, já no HD executei o HDTUNE) e todos deram resultados satisfatórios, na sequência desfragmentei HDD e SSD. Passei ccleaner e após isso com as congeladas acontecendo depois de certo tempo (o PC tem arrefecimento, conta com um cooler na frente para entrada, dois na tampa lateral e um na de trás para a saída), a fonte é a VS450 Corsair e está nova e dentro do cálculo para o setup e detalhe que eu to rodando sem a placa gráfica desde o começo dos testes então ela ta com mais folga ainda xD Com a pulga atrás da orelha por causa das versões diferentes das memorias, decidi formatar a máquina pra fazer uma instalação limpa retirei o overclock e pra minha surpresa o bug do looping da tela azul continuou, na sequencia fiz overclock das RAMs na frequência 2666mhz 16-18-18-35 e testei na tensão 1.30v pra ver se não congelava, porém agora o PC reiniciou sozinho sem congelar a tela, e ficou recorrente esses restart. Voltei para o overclock das memorias na frequência 2666mhz 16-18-18-35 e 1.35v e ainda estou sofrendo com as congeladas gerais na tela aqui. Se alguém puder da uma luz ai eu serei imensamente grato, vocês devem ter o conhecimento dessa mobo de entrada e as vezes ela tem algum macete ou sei lá, e vocês enxergando a situação de fora ai talvez vejam algo que eu não vi. ATT

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!