Ir ao conteúdo
  • Cadastre-se

Thiago182t

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Boa noite galerinha acabei de tentar colocar a minha rx570 msi armor na minha placa-mãe asrock h81 porém não quis pegar ? Será que tenho que atualizar a bios pra pegar, na limpei o sokete da placa-mãe e nada, não sei o que fazer !! E minha placa estava na com uma placa de vídeo porém troquei, meu PC e um i5 4460, 12 GB de RAM ddr3 e a fonte e uma Cx 430 plus bronze, queria saber porque não pega a placa alguém tem uma dica ou sugestão do que fazer ? obrigado .
  2. Boa tarde !! Gostaria de saber se vai ter muito gargalo em um i5 4460 com uma rx570 com 12 Gb ram 1600mz, pra jogar o pubg da steam ?
  3. Na OLX vende aqui barato dou o meu e mais 200$ ou 300$ e pego o i7. adicionado 0 minutos depois valeu, muito obrigado !!
  4. Bom noite eu tenho uma fonte corsair cx 430 plus bronze, comprei recente mente uma rx570 msi de 4gb, porém eu tenho um i5 4460 e estou comendo de colocar a fonte com o processador é a placa de vídeo, estou comedo da fonte não segurar ? E estou pensando também em colocar um i7 4470 será que a minha fonte aguenta as configuração e tenho também 12 gb de ram ddr3 1600mz será que a fonte segura ? Por favor me ajudem !! obrigado .

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...