Ir ao conteúdo
  • Cadastre-se

Rezon Alves

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre Rezon Alves

  • Data de Nascimento 18/08/2000 (19 anos)

Informações gerais

  • Cidade e Estado
    Rio de Janeiro/RJ
  • Sexo
    Masculino

Meu PC

  • Processador
    AMD Ryzen 3 2200G
  • Placa de vídeo
    NVIDIA GeForce GTX 1050
  • Placa-mãe
    Gigabyte A320M-DS2-CF
  • Memória
    Kingston HyperX 4GBx2 1200 MHz DDR4
  • HDs
    SATA 500 GB
  • SSDs
    Goldenfir 120 GB
  • Mouse
    HyperX Pulsifire FPS Pro
  • Teclado
    Zero X51
  • Sistema Operacional
    Windows
  • Browser
    Google Chrome
  • Antivírus
    Windows Defender

Meu Smartphone

  • Marca e modelo
    Motorola Lenovo Moto G6 Play

Outros

  • Ocupação
    Estudante
  • Interesses
    Jogo League of Legends, CS GO, Rainbow Six e alguns outros games.
  1. @Matheus Pescinelli Ah que bom então, obrigado pela ajuda !
  2. @Matheus Pescinelli Acabei comprando um HyperX Pulsefire FPS PRO. Fiquei ansioso porque vou viajar e quero que chegue logo entao comprei , será q fiz bem ? Me parecia promissor
  3. @Matheus Pescinelli Tava pensando em pegar um da redragon m711 (http://www.americanas.com.br/produto/46419322) ou até mesmo o mouse da pichau (https://www.pichau.com.br/perifericos/mouse/mouse-gamer-pichau-p501-rgb-10000dpi-preto-pgm-p501-rgb)
  4. Olá, amigos Estou tendo problemas em jogar jogos de FPS pois sempre que o movimento chega em certa velocidade o mouse para de acompanhar o movimento e fica parado. Aconteceu quando eu comprei um mousepad maior e quis jogar CSGO com uma sensibilidade bem mais baixa no jogo e usando apenas 800 DPI. A minha configuração é essa: Gigabyte A320M-DS2-CF AMD Ryzen 3 2200G NVIDIA GeForce GTX 1050 4x2 GBytes RAM DDR4 1200 Mhz O mouse em questão é um mouse bem barato, ele é um Multilaser Mo191. Eu testei em um FPS de Browser e ocorreu o mesmo problema. Não sei se influência mas eu tenho uma mesa digitalizadora e um joystick conectados no computador mas também testei e os problemas persistem quando está apenas o mouse e o teclado conectado. Gostaria de saber se tem chance de isso ser um problema de software que possa ser resolvido com drivers e coisas do tipo ou se é um problema de hardware pela baixa de qualidade do sensor do mouse. E já aproveitando pra perguntar gostaria saber de um bom mouse para fazer um upgrade

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...