Ir ao conteúdo
  • Cadastre-se

Zenalvo

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Eai pessoal! Então, tô tendo um problema, meu pc é novo com configurações até bacanas, mas to tendo quedas bruscas de FPS como no Fortnite que cai de 240 fps para 8, ou até 4! No GTA V tava tendo gargalos com tudo no médio, coisa que não era pra ter. Conversei com meu amigo e ele falou pra eu olhar o Afterburner, e vi que tava tendo queda na gpu usage. Alguém pode me ajuda? Por favor. Configs: - placa-mãe Gigabyte B450M ds3h - Processador AMD Ryzen 5 3600 - Placa de Video Asus TUF3 GTX 1660 6gb - Memória RAM 16gb 2666mhz (1 Team Group vulcan 8gb 2666mhz e 1 Crucial Ballistix 8gb 2666mhz) - SDD M.2 Asgard 512gb - SSD Sata Kignston 240gb - Fonte Gigabyte P650B 80 Plus Segue fotos: A primeira é logo após ter queda de fps no Fortnite e a segunda é a pouco tempo antes de escrever esse tópico.
  2. Feliz Natal manooo. Muito obrigado mesmo pela ajuda. Eu mexi e descobri que o cooler nao tinha sido colocado direito. Bom... coloquei, parafusei beeeem e agora tá funcionando de boa. Espero não dar nenhum problema a mais. Mas muito obrigado pela ajuda mano, se você não me ajudasse eu nem iria imaginar ser isso. Em breve comprarei essa pasta térmica. Abraço, feliz Natal e um feliz ano Novo.
  3. Eu não tô conseguindo nem tirar o print, quando abro o programa ou ligo o PC em seguida a ventoinha da placa roda forte, para e em seguida desliga o PC e não parece ser super aquecimento, porque não estão quentes... adicionado 18 minutos depois Parece ser superaquecimento no processador, o que faço??
  4. Eu fiz isso que falou, passei a borracha, ligou, porém na hora que fui jogar, travou de novo, reiniciei e fui mexer em outrascoisas que não era o jogo, porém do nada o PC desligou. Tô sem saber o que fazer...
  5. Olá, esse é meu primeiro post então se não for aqui, por favor me corrija. Então, meu PC é novo (no final do texto falo as configs) com 3 meses de uso, só que ontem (21/12/2019) eu fui ligar ele, tudo bem, abri o Fortnite e do nada apresentou problemas e não dava pra fazer nada. Reiniciei o PC forçadamente porque era a única opção, daí depois disso ele não liga mais. Na verdade liga, porém a ventoinha da placa de vídeo toda forte e faz muito barulho e não para disso e nem da imagem. Antes ele fazia isso de rodar forte e fazer barulho mas era por menos de 5 segundos pra em seguida ligar. O que será que é? O que faço, tô desesperado pois a placa-mãe e processador foram comprados no Paraguai. Já tirei a placa, passei um pano nela, tirei as memórias e nada. Segue as cofings: Processador: AMD Ryzen 5 3600 placa-mãe: Gigabyte B450M ds3h Memória RAM: 1 Team Group Vulcan 8gb 2666mhz e 1 Crucial Ballistix 8gb 2666mhz SSD: Kingston 240gb Placa de vídeo: Asus TUF3 Gaming GTX 1660 6gb Fonte: Gigabyte P650B 80 Plus. Desde já agradeço com a ajuda.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!