Ir ao conteúdo
  • Cadastre-se

Tulkasz

Membros Juniores
  • Total de itens

    10
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Pessoal, montei meu PC e ele não dava vídeo. Após postar a dúvida aqui, descobri que era problema na configuração dual channel, e em vez de colocar as memórias conforme as instruções da placa-mãe no channel 1 e 3, coloquei no channel 1 e 2 (isso por volta do dia 20 de janeiro). Um mês usando o computador na data de ontem 22 de fevereiro de 2020 estava usando o PC normalmente e ele desligou, não ligando mais. Quando tento liga-ló as luzes dos coolers acendem e antes que ligue ele desliga. Já vi se seria problema na memória e não era. Ocorre que, as luzes da bios da placa continuam acesas, mas o PC não da sinal. PS.: ele acende as luzes dos coolers apenas na primeira vez que tento ligar. Ex.: se eu tentar ligar agora ele vai acender e se apertar novamente o botão de energia ele não vai dar nem o sinal das luzes dos coolers, só ligando novamente as luzes dos coolers se eu deixar ele lá por um tempo e tentar ligar novamente mais tarde. PS2.: Já testei outra fonte, limpar as memórias e tirei todos os cabos do processador e coloquei novamente. As especificações das peças: Placa de Vídeo ASRock AMD Radeon RX 590 OC 8GB, Phantom Gaming X Placa-Mãe Asus Prime B450M Gaming/BR, AMD AM4, mATX, DDR4 Memória HyperX Fury, 8GB, 2400MHz, DDR4, CL15, Preto - (sendo duas dessas) Fonte Corsair 450W 80 Plus White VS450 SSD Kingston A400, 480GB, SATA, Leitura 500MB/s, Gravação 450MB/s HD WD Blue 1TB 3.5" Sata III 6GB/s, Processador AMD Ryzen 7 2700 Octa-Core 3.2GHz (4.1GHz Turbo) ME AJUDEEEM NOVAMENTEEE ... KKKK'
  2. apertei dell+F2 e ele leu as duas memórias 2400MHz, o HD de 1 tera e o SSD de 480 normal. Só não liga mesmo quando coloco nos canais que o manual manda colocar. adicionado 2 minutos depois Então já posso começar a instalar o windows? porque as bios não vou atualizar através do CD, pois meu gabinete não tem entrada pra CD, ai vou instalar o windows e baixar tanto as coisas da placa-mãe como de vídeo da internet mesmo.... adicionado 6 minutos depois Olha ai como estão as configurações... Eu já estou mais tranquilo de ter ligado, muito grato já....
  3. quando coloca uma memória só no slot 1 ele dá vídeo, mas quando coloco as duas pra fazer o overclock* (acho que chama assim) é que ele não liga de jeito nenhum.... só acende as luzes dos coolers e giram né, mas nem o mouse e nem o teclado reconhece
  4. Não tem, tem só o local de colocar ele na placa. Vou tentar comprar amanhã então e aí volto aqui com notícias. Será que tem problema eu ficar usando o PC só com uma memória? já que ele liga normalmente? ou é melhor esperar pra ajeitar e depois começar a usar?
  5. . adicionado 1 minuto depois Vou fazer uma pergunta burra, mas realmente não sei. O alto-falante é o cabo de áudio que vem no gabinete? ou eu teria que comprar por fora? Se for por fora eu não tenho esse alto falante não. adicionado 4 minutos depois Mas já respondendo, tanto sem placa como apenas só com uma memória ele não bipa, então acho que não deve ter, ou eu conectei errado kkk'. Mas continua ligando apenas com uma memória no slot principal, e sem ligar quando conecto as duas memórias, nem reconhece o teclado e mouse quando coloco as duas memórias.
  6. só acende também, não bipa nada não. adicionado 1 minuto depois Só pra mostrar que eu não estou louco. Ai o manual e ai a foto de como fica disposto na placa.
  7. Quando ligo as duas memórias não.... só acende as coisas e volta a não reconhecer o mouse e o teclado e a não dar vídeo.
  8. @WOZ Dods , aqui as fotos de como ele fica quando eu ligo. Agora vou fazer as coisas que o pessoal falou aqui.... e digo se teve algum resultado. adicionado 1 minuto depois vale acrescentar que alem de não dar imagem ele também não reconhece o mouse e nem o teclado, nem aqueles das entradas antigas e nem os novos de porta USB que são da HyperX. Testei pra ver se acendiam as teclas do capslock ou se o mouse dava sinal e nada. adicionado 7 minutos depois Pessoal, o primeiro teste eu fiz ligando apenas com uma memória no primeiro slot e ele ligou, mas quando coloco as duas nas entradas que a placa-mãe indica pra fazer overclock (acho que é esse o nome) ele torna a não ligar. Será se é problema na placa? Pois no manual ele diz para colocar nas entradas cinzas (A2 e B2) na própria CPU essas duas possuem um asterisco para deixar claro que são elas, mas não liga quando conecto nelas.
  9. Mas esse processador não tem placa de vídeo embutida, então não daria vídeo de qualquer jeito, não? adicionado 0 minutos depois Vou tentar fazer isso, assim que tiver uma resposta eu digo aqui adicionado 2 minutos depois O processador não tem placa de vídeo integrada e a fonte é "automática" não sei como chama, mas não tem chave. Vou testar as outras coisas, mas pensando bem, pode ser que esteja passando de 450w
  10. Pessoal, comprei meu PC com as especificações: Placa de Vídeo ASRock AMD Radeon RX 590 OC 8GB, Phantom Gaming X Placa-Mãe Asus Prime B450M Gaming/BR, AMD AM4, mATX, DDR4 Memória HyperX Fury, 8GB, 2400MHz, DDR4, CL15, Preto - (sendo duas dessas) Fonte Corsair 450W 80 Plus White VS450 SSD Kingston A400, 480GB, SATA, Leitura 500MB/s, Gravação 450MB/s HD WD Blue 1TB 3.5" Sata III 6GB/s, Processador AMD Ryzen 7 2700 Octa-Core 3.2GHz (4.1GHz Turbo) Montei tudo direitinho, porém quando tentei ligar ele acendeu as luzes do power, os cooler do gabinete, do processador e da placa de vídeo ligaram normal (acenderam e giraram), porém ele não da imagem nenhuma e nem reconhece o teclado e o mouse, pois eles não acendem. Ficam os coolers ligados, mas não acontece nada. ME AJUDEEEM

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!