Ir ao conteúdo
  • Cadastre-se

jpplokox

Membros Plenos
  • Total de itens

    272
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Julio Barros o ryzen nao tem GPU integrada amigo, mas mesmo assim é melhor setup, mas recomendo comprar uma GPU junto se nao nao vai nem ligar
  2. @João marcos Dorigao se você comprar nessas lojas vai perder dinheiro, devem ser fontes genericas que cobram rios de dinheiro pra isso, infelizmente ainda tem esse problema nos dias de hj então recomendo cmoprar pela net mesmo, e ter paciencia, talvez pagar frete prioritario compensa mais do q comprar localmente
  3. @akiria tksh bom dia, eu recomendo você pegar uma plataforma mais moderna, os ryzen estão sendo uma otima escolha atualmente
  4. @Shaman93 ai q ta, o WD pode resolver direto, mas o recomenddado é usar o limpa antes pra nao ficar nenhum tipo de residuo que pode depois formar uma gosma com o WD e piorar ainda mais, mas pode testar
  5. @Shaman93 compre os dois, o limpa contato e o WD 40, primeiro passe o limpa, ele vai tirar todas as impurezas do teclado, oleos e afins, e teste, se funcionou e está macio, não precisa aplicar o WD, se ficar duro, aplique o WD, se não funcionar, aplique o WD e teste novamente, o limpa contatos LIMPA o switch do teclado e o WD40 lubrifica, ambos não são problema de usar em PCS, teclados e tal, se ficar melecado e travando no futuro, replique o procedimento, ele vai resolver
  6. @Luan de Lima Mendes caramba, 1800 por esse setup está um roubo, não compensa nem um pouco, com esse valor tu compra um pc de entrada atual sem problemas
  7. @gikoso qual seu monitor? se ele for 60hz não tem nem porque visar mais q 60 fps
  8. @eubert botelho baixa o GPUZ não CPUZ
  9. Boa tarde pessoal, beleza? Hoje to aqui com uma duvida Vi uns topicos falando de usar dois monitores num pc q tem placa de video, sendo um monitor no GPU, e um na placa-mãe porém tem um problema. fiz o que recomendaram fazer, porém não funciona, e quado habilito as opções que pede, nem liga mais o pc, tenho q resetar a bios pra funcionar de novo. Aqui está um video de como fica: se ficar, se eu resetar ele inicia pela GPU normalmente sem problemas CPU: i3 2120 MOBO: H61M-S1 REV 2.0 GPU: GTX 960 2gb alguem tem uma ideia do que pode ser? e se tem como?
  10. @victorgn1 sim, entendo, nada de errado em nao saber amigo, estamos aqui para ajudar e ensinar procure no OLX, direto tem placas usadas boas la
  11. @victorgn1 a placa ser DDR3 nao tem nada a ver com a placa de video amigo, a placa de video ser DDR5, DDR6, DDR4 é SÓ referente a placa de video, as memorias internas dela, não sobre a memoria da placa-mãe sua placa aguenta uma placa dessa, seu processador também
  12. @victorgn1 com esse dinheiro compensa procurar alguma usada, procure uma gtx 960, ou uma RX 560, nessa faixa de preço é isso, mas nao compre do mercado livre, eles metem a faca em peça antiga...
  13. @Sparck então, ai que ta, temos que eliminar primeiro o que está mais na cara, que é a fonte, se ela nao for a causadora, temos que analisar mais minuciosamente o que é
  14. @Sparck amigo, não tente tudo isso, a bios não tem nada a ver com isso, o que pode estar ocasionando o problema é a fonte, voce mesmo disse que quando despluga a gpu ele consegue ligar então para ter certeza, só conseguindo uma outra fonte para testar, e de preferência uma que seja de boa qualidade
  15. @Juan Carmesini tente desinstalar outros apps

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!