Ir ao conteúdo
  • Cadastre-se

faahz1n

Membros Juniores
  • Total de itens

    6
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre faahz1n

  • Data de Nascimento 04/08/2001 (18 anos)

Informações gerais

  • Cidade e Estado
    Florianópolis/SC
  • Sexo
    Masculino

Meu PC

  • Processador
    I3 8100
  • Cooler
    Rise Mode Galaxy G500
  • Placa de vídeo
    RX 580 ASUS 4GB
  • Placa-mãe
    H310M-PLUS GAMING/BR
  • Memória
    16GB (2X8) HYPERX
  • HDs
    TOSHIBA 1TB
  • Gabinete
    GADIT X
  • Fonte
    CX 430W
  • Mouse
    G403
  • Teclado
    REDRAGON KUMARA RGB BLUE
  • Headset
    CLOUD 2
  • Monitor
    e950swn aoc
  1. @Unn Então, venho enfrentando quedas de fps sim, estou na media de 144 e cai pra 90. (parado no mapa)
  2. seguinte minha placa de video está com isto seria um possivel gargalo? ou é algum erro? ja tentei usar ddu e reinstalar driver e nada specs: i3 8100 rx 580 4gb
  3. @davi de souza públio ***** mano tu é um deus muito obrigado fiz isso do gerenciador de dispositivos e foi tu é um deus!
  4. @Simuroc problema ainda existente, n sei se é algo que poderia mudar mas, tenho esse problema desde que mudei de placa de video, antes dela tinha minha res depois que mudei só tem essa.
  5. @Simuroc Olá, fiz tudo que disse e não funcionou continua a mesma resolução a ser selecionada, meu monitor é um e950swn aoc.
  6. Então, eu estou com um problema onde eu n consigo selecionar minha resolução (1260x720) em fullscreen e isso vem me atrapalhando pois sinto um input lag imenso já usei DDU reinstalei duas vezes os drivers em versões diferentes porém so adicionou uma resolução q tmb nao era, alguem csg me ajudar?
  7. Obrigado, falha minha pela falta de informação, indicaria algo para 144fps sem drops?
  8. Olá, atualmente venho enfrentando um problema que me causa certo incomodo, estou com um problema em que minha placa de vídeo não utiliza 100% fica nas casa dos 40-50% já a cpu a 70-90% e com todos os presets no low porém quanto eu coloco tudo no ultra minha gpu fica a 100% e minha cpu abaixa pra 40-50%(com isso o jogo fica caindo a 100fps sendo que ja vi benchmarks com a mesma config mas com mais fps), alguem poderia me ajudar a resolver? (prints abaixo) Specs pc: I3 8100 RX 580 4GB HD 1TB 16gb (2x8)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!