Ir ao conteúdo
  • Cadastre-se

BugCXRHatti

Membro Júnior
  • Total de itens

    17
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Processador: Ryzen 5 1400 Placa de video: GTX 750 TI placa-mãe: Asus B450M Prime Gaming 90MB10H0-C1BAY0 Memória ram: 2x8gb 2666mhz E com uma sobra boa pra colocar umas luzes xD
  2. @GusGraf @Crixus Champion ok, obrigado e desculpa pela demora da resposta
  3. Bom, não sou um jogador competitivo, mas não estou conseguindo nem 60 fps no cs:go por causa do processador, minha placa-mãe é uma AM3, espero não precisar trocar de placa-mãe, mas preciso que pelo menos pegue 45 fps cravado no gta 5, obrigado pela atenção Especificações: Processador: Athlon II X2 250 Placa de video: GTX 750 TI placa-mãe: M4N68T-M LE Memória ram: 2 pentes de 4gb operando um a 1600mhz e o outro a 1333mhz (DDR3) Armazenamento: SSD KingSpec 512gb gold
  4. @Matheus Andrei Jankovski ok, obrigado
  5. @Matheus Andrei Jankovski @Eder Neumann então a unica forma é fazer o upgrade de processador né ?, bom, vou abrir uma enquete pra ver qual posso pegar, e novamente, obrigado a todos
  6. @Matheus Andrei Jankovski @Eder Neumann obrigado pela ajuda dos 2
  7. Obrigado pelas boas vindas, segue o gráfico do processador abaixo
  8. @Matheus Andrei Jankovski então acredito q tenho gargalos de mais com ele, minha placa de video fica com pouco uso e o processador fica em 100% em qualquer jogo
  9. @Matheus Andrei Jankovski quando o gerenciador de tarefas está aberto não ocorre adicionado 4 minutos depois com o gerenciador em 1 plano não acontece, mas quando minimizo já vai pra 100%, parece q n quer q eu saiba do problema ;-;
  10. @Matheus Andrei Jankovski ok, vou reiniciar aqui no modo seguro adicionado 6 minutos depois @Matheus Andrei Jankovski como pensei, continua com este problema, ja formatei 3 vezes e não resolveu
  11. @Matheus Andrei Jankovski Infelizmente o problema persiste
  12. desabilitei ele e o resto, vou reiniciar e ja venho aqui, e obrigado pela atenção e ajuda
  13. eu já vi bastante isso em videos, mas no meu computador esse processo não existe
  14. @Matheus Andrei Jankovski Quando abro o gerenciador de tarefas sai de 100% mas sempre q fecho e abro novamente ele fica em 100% de uso

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!