Ir ao conteúdo
  • Cadastre-se

Marcuzzv

Membros Juniores
  • Total de itens

    1
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Funcionou desse jeito: algoritmo "sem nome" var X, Y: inteiro dv: inteiro funcao DVS (X, Y: inteiro): inteiro inicio se (Y = 0) entao DV <- 0 senao se (X mod Y) = 0 entao DV <- 1 senao DV <- 0 fimse fimse retorne DV fimfuncao inicio Escreval("Digite um valor para x:") leia(X) Escreval("Digite um valor para y:") leia(Y) se (DVS(X,Y) = 1) entao escreva(X, " é divisível por ", Y) senao escreva(X, " não e divisível por ", Y) fimse fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!