Ir ao conteúdo
  • Cadastre-se

Fernando Taliyah

Membro Júnior
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. é pelo que eu vi aqui minha bios ja é a ultima versão. tomara que seja o slot mesmo porque to pretendendo mudar essa placa-mãe.
  2. vou aprender a atualizar aqui adicionado 7 minutos depois pelo que eu vi aqui a minha bios já é a ultima versão
  3. a placa de video é nova sim, comprei faz alguns meses só mas o resto todo é bem antigo (uns 4 anos). e começou não tem muito tempo e as vezes para do nada, fica uma semana sem dar isso mas sempre volta adicionado 0 minutos depois difícil é arrumar outro na quarentena mas vou tentar. e nunca atualizei a BIOS
  4. mano todo dia quando eu acordo e von ligar o pc ele não da imagem e o fan da placa de video não roda também. mas basta eu tirar e colocar ela que tudo volta ao normal, porém é muito chato ter que todo dia ficar tirando o pc do lugar e desmontando queria saber se alguem sabe o que pode ser. minhas confis: placa de video: radeon rx 570 8gb processador: fx 6300 memoria: 8gb hyper x ddr3 placa-mãe: gigabyte GA-78LMT-USB3 6.0 fonte: evga 430 w 80 plus

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!