Ir ao conteúdo
  • Cadastre-se

Leonardo pinheiro

Membros Juniores
  • Total de itens

    6
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Tudo bem entendo, gostaria que apagasse o post pois não vejo motivos dele aqui já que não posso beneficiar ninguém a nada com ele, futuramente post algo que eu tenha feito pra esclarecer duvidas e para agregar a isto e ajudar pessoas futuras. adicionado 1 minuto depois Algoritmo "semnome" var matriz_nomes: vetor[1..3,1..3] de caractere l,c: inteiro inicio escreval("Digite um nome para a posição: [", 1, ",", 1, "] ") leia(matriz_nomes[1,1]) escreval("Digite um nome para a posição: [", 1, ",", 2, "] ") leia(matriz_nomes[1,2]) escreval("Digite um nome para a posição: [", 1, ",", 3, "] ") leia(matriz_nomes[1,3]) escreval("Digite um nome para a posição: [", 2, ",", 1, "] ") leia(matriz_nomes[2,1]) escreval("Digite um nome para a posição: [", 2, ",", 2, "] ") leia(matriz_nomes[2,2]) escreval("Digite um nome para a posição: [", 2, ",", 3, "] ") leia(matriz_nomes[2,3]) escreval("Digite um nome para a posição: [", 3, ",", 1, "] ") leia(matriz_nomes[3,1]) escreval("Digite um nome para a posição: [", 3, ",", 2, "] ") leia(matriz_nomes[3,2]) escreval("Digite um nome para a posição: [", 3, ",", 3, "] ") leia(matriz_nomes[3,3]) escreval ("Digite um valor para a linha, ente 1 e 3") leia(l) escreval ("Digite um valor para coluna, ente 1 e 3") leia(c) escreval ("O elemento dessa posição é: ", matriz_nomes[l,c]) fimalgoritmo
  2. Olá boa noite galera estou com problemas pra terminar este código espero que consiga seguir a minha linha de raciocínio. a) Crie um vetor que seja de 10 posições. Preencha o vetor com valores inteiros. Percorra o vetor e diga se o valor de cada posição é um algoritmo "número primo" var vet: vetor[1..10] de inteiro c, i , n, p: inteiro inicio para n de 1 ate 10 faca escreval("Digite os valores: ") leia(vet[n]) fimpara fimprocedimento para c de 1 ate n faca p<-0 para i de 1 ate c faca se (c mod i=0) entao p<-p+1 fimse fimpara se (p=2)entao escreva(vet[n]) fimse fimpara fimpara fimalgoritmo
  3. 8 Crie uma matriz que: a) Seja 3 x 3 de nomes, os nomes devem ser digitados pelo usuário e retornado quando solicitado mediante índice (SEM usar Laço e Usando Laço de repetição) b) Seja 4 x 3 de salários, deve ser preenchida com laço escrita na tela Não tenho nenhum exemplo que consegui fazer ou testar, postei aqui porque é um conteúdo avaliativo que realmente preciso obrigado !
  4. var idade : inteiro inicio escreval("Informe sua idade") leia(idade) se(idade >= 18) então escreval("você pode tirar sua Habilitação") senao escreval("você não pode tirar sua Habilitação") fimse fimalgoritmo Consigo montar pra dizer se maior ou menor de idade preciso, que no final diga uma msg dizendo quantos anos falta para ele poder tirar a habilitação, senão, escreva que pode tirar a habilitação
  5. Olá gostaria de uma ajuda pra desenvolver este problema ,não estou conseguindo montar o procedimento para mostrar se ele tem direito ou não, para poder tirar a habilitação. Receba a idade do usuário e verifique se ele tem 18 anos ou mais. Se a resposta for positiva escrever “maior de idade”, senão “menor de idade”. Se o usuário tiver idade maior igual a 18, escreva que pode tirar a habilitação, senão, deve indicar quantos anos que faltam para ele tirar a habilitação.
  6. 4. Preencha uma matriz 3 x 3 com valores inteiros, posteriormente solicite um valor ao usuário e multiplique cada elemento da matriz por esse valor. Imprima a nova matriz. Olá estou com dificuldade de montar esta matriz quem puder ajudar agradeço muito.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!