Ir ao conteúdo
  • Cadastre-se

Bruno freire00

Membro Júnior
  • Total de itens

    4
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Deve ser esse o problema,Notebook é velho demais,porém eu não consegui achar nada sobre ele,obrigado mesmo assim
  2. Eu tenho um lenovo idealpad g485 bem fraquinho com um processador amd c-70 comprei uma egpu barata e testei em 2 placas de video uma GT 9600 e outra amd que não lembro o nome nenhuma deu video,quando conecto e ligo não acontece nada a fonte ta ligada normalmente como nos 300 tutoriais que vi no gerenciador de dispositivos não aparece nada só a placa integrada do notebook (ele não tem placa de video) e o drivers da NVIDIA fiz que não ha nenhum dispositivo compativel, e não tem nada queimado e a fonte é boa já testei com outro riser de mineração que tenho aqui e nada também.
  3. Ganhei um pc usado com uma ipmh110g ddr4 liguei o Pc e fumaçou o conector da fonte e derreteu detalhe estava na tensão certa e com o estabilizador então arrumei uma fonte com meu irmão liguei direto na tomada com a tensão certa 220 e saiu fumaça de uma área ao lado do prossesador e tô com medo de ligar e queimar mais ainda tem como conserta e vale a pena? Detalhe chequei todos os capacitores e nenhum estava estufado ou estourado Mas não tirei o cooler do prossesador A fonte nova é uma mymax mpsu/9955-2s21

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!