Ir ao conteúdo
  • Cadastre-se

LetterC

Membro Júnior
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. O problema era na versão da BIOS. Acredito que o problema foi causado na versão 3003. Atualizei para a versão 2901 e tudo voltou a funcionar normalmente. Versão 3103 = Problemática Versão 3003 = Problemática Versão 2901 = OK Versão 1103 = OK
  2. Tentei fazer isso, mas não deu certo, deu algum erro, como se o downgrade não fosse permitido, algo assim. Vou procurar outro meio de aplicar o downgrade.. adicionado 2 minutos depois Encontrei esse post no site da Asus também, coincidentemente ele é o Troubleshooting mais recente publicado. Acredito que isso tenha ocorrido com algumas pessoas já. Enfim, já tinha feito todos esses processos, nada resolveu também
  3. Tenho uma placa ASUS ROG Strix B450-F Gaming. Ontem acessei o site da Asus e vi que a minha BIOS estava muito desatualizada, optei por atualizá-la. Meu PC estava funcionando perfeitamente bem, não havia NENHUM problema. Optei por atualizar a BIOS somente por desencargo de consciência, de que isso poderia auxiliar nos aspectos de segurança, performance, etc. Fiz o procedimento normal, baixei o arquivo .cap do site da Asus, colei ele em um PenDrive vazio (formatado com FAT32) e instalei via EZ Flash 3 Utility. A atualização foi concluída com sucesso. Antes a minha BIOS estava na versão 1003 e

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!