Ir ao conteúdo
  • Cadastre-se

Guilherme candido

Membro Júnior
  • Total de itens

    14
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Fiz esse codigo mas não está compilando. Escreva um algoritmo que encontre o quinto número maior que 1000, cuja divisão por 11 tenha resto 5. Var // Seção de Declarações das variáveis I, CONTADOR: INTEIRO Inicio // Seção de Comandos, procedimento, funções, operadores, etc... I <- 1000 CONTADOR <- 0 ENQUANTO ( CONTADOR < 5 ) FACA SE (MOD (I,11) = 5) ENTAO CONTADOR <- CONTADOR + 1 FIMSE I <- I + 1 FIMENQUANTO ESCREVA (I) Fimalgoritmo
  2. @Alice Braga estava dando vários erros , agora vejo que devido a acentuação. Muito obrigado pela sua ajuda.
  3. Crie um algoritmo que ajude o Detran a saber, o total de recursos que foram arrecadados com a aplicação de multas de trânsito. O algoritmo deve ler as seguintes informações para cada motorista: o número da carteira de motorista (de 1 a 4327) número de multas; valor da cada uma das multas. Deve ser impresso o valor da dívida de cada motorista e ao final da leitura o total de recursos arrecadados (somatório de todas as multas). O algoritmo deverá imprimir também o número da carteira do motorista que obteve o maior número de multas. var c, cart, nmult, mcart, m
  4. Exercício no VisualG, fiz um código, mas não esta funcionando. Alguém pode me ajudar a solucionar o erro? Vou deixar o código que fiz. Var // Seção de Declarações das variáveis valor, prestacao: real Inicio // Seção de Comandos, procedimento, funções, operadores, etc... escreval ("Digite o valor do salário:") leia (valor) escreva ("Valor da prestação:") leia (prestacao) se(valor * 0,3 <- prestacao) então escreval( "Emprestimo Concedido!") senão escreval ("Emprestimo Negado!") fimse Fimalgoritmo A prefeitura de Contagem abriu uma linha de créd
  5. Alguem pode me ajudar na seguinte questão? só falta essa questão para eu poder entregar a lista, mas não estou conseguindo fazer o código, ja fiz 2 e ambos não funcionaram. Escreva um programa em C++que recebe um inteiro 'n' do usuário e calcula o produto dos números pares e a somados números ímpares, de 1 até n.
  6. @Rafael Carneiro da Silva Muito obrigado, foi de grande ajuda.
  7. (tentei fazer o código não está totalmente de acordo com o que a questão pede) #include <locale.h> #include <iostream> using namespace std; int main () { setlocale(LC_ALL, "Portuguese"); int i=0, somaimpar=0, contapar=0; for (i=0;i<100;i++) if (i%2==0) contapar++; else somaimpar=somaimpar+i; cout<<"A quantidade de pares é:"<<contapar<<"\n"; cout<<"A soma de impares é:"<<somaimpar; return 0; } Escreva um programa que recebe N inteiros (até o usuário digitar 0) e mostre: A soma dos impares; E a quantidade
  8. Escreva um programa que pergunte ao usuário quantos alunos tem na sala dele.Em seguida, através de um laço while,peça ao usuário para que entre com as notas de todos os alunos da sala, um por vez(uma nota por aluno).Por fim, o programa deve mostrar a média, aritmética, da turma. (tentei fazer o codigo mas não está funcionando, alguém pode ver o que tem de errado nele?) include <locale.h> #include <iostream> using namespace std; int main () { int a=1; float m; float s=0; float b=0; cout<<"Ha quantos alunos na sala?"; cin>>n; a=n; if(n==0){
  9. Escreva um programa em C++que recebe um inteiro 'n' do usuário e calcula o produto dos números pares e a somados números ímpares, de 1 até n.
  10. Escreva um programa em C++ que receba um numero inicial e um final e mostre: Quantos pares há no intervalo A soma dos impares contidos no intervalo O Produto dos múltiplos de 3

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!