Ir ao conteúdo
  • Cadastre-se

Janderson Coelho

Membro Júnior
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Certo Osvaldo, de qualquer forma agradeço por ter respondido. Ajudou muito mesmo!
  2. Sim, até seria, só que esta planilha eu não edito, porque já tem um padrão, eu só atualizo e envio por e-mail. Só achei que seria interessante colocar uma célula com fórmula para mostrar a data de target baseada nas quantidades que são menor que 0.
  3. Isso mesmo.
  4. O do dia em que foi criado. Exemplo, enquanto ninguém atualizar o arquivo, ele continua a mostrar do dia em que foi criado.
  5. Obrigado Osvaldo e Edson, agradeço pela ajuda, funcionou perfeitamente aqui, só precisei trocar as vírgulas por pontos e vírgulas e irei deixar aqui a fórmula para quem quiser utilizar. =IF(I4<0;"Target "&DAY(TODAY())&CHOOSE(SUMPRODUCT((DAY(TODAY())={1;21;31})*1+(DAY(TODAY())={2;22;0})*2+(DAY(TODAY())={3;23;0})*3)+1;"th ";"st ";"nd ";"rd ")&PROPER(TEXT(TODAY();"mmm"))&" 12am";"") Só tenho mais uma dúvida... E acho que vocês podem me responder... Eu gostaria de saber se é possível por exemplo, "congelar" esta data, por exemplo, pela fórmula, ele vai re
  6. Utilizo-o em inglês... Segue a fórmula. =IF(I11<0;"-Target "&TEXT(TODAY();"dd/mm/aa")&" 12am";"")
  7. Muito obrigado Osvaldo, funcionou aqui, só tem mais uma coisa... Gostaria de saber se há a possibilidade de deixar a a data com este formato (Target 25th Sep 12am).
  8. Bom dia! Estou tentando concatenar dentro da fórmula SE. O que estou querendo fazer é algo como =SE(A1<0="Target" + =hoje() + "12am"), quem puder me ajudar, agradeço.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!