Ir ao conteúdo
  • Cadastre-se

Megumi

Membro Júnior
  • Total de itens

    4
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Tudo que Megumi postou

  1. Eu não tenho windows nesse pc pra abrir ele, acho que vou ter que instalar o ssd em outro pc e testar
  2. Eu estou com exatamente o mesmo problema, com uma x99 e um nvme asgard do aliexpress, eu continuo na luta tentando aqui, se por acaso eu achar uma solução te respondo
  3. bom dia (se é que da pra chamar de 1:30 da manhã de dia Kkk), recentemente eu comprei algumas peças da china (placa-mãe, processador, memória, ssd e cooler), e chegaram hoje, eu testei e tudo mais, deu vídeo e aparentemente tudo funciona, menos o ssd... Eu montei o pc, instalei o ssd nvme corretamente e tudo mais, liguei o pc dei uma olhada na bios tudo certo mas o ssd não estava aparecendo, tentei entrar no diskpart pra achar o ssd, e nem mesmo no diskpart ele aparece, verifiquei se estava montado certo, e está, até esquentando um pouco aliás, enfim, eu realmente não faço ideia do
  4. Então pessoal, eu comprei recentemente uma fonte da Rise Mode de 600w, mas me enganei achando que era 80 plus bronze e no final não tem o certificado 80 plus, não achei nenhuma avaliação no google, apenas nas avaliações do anúncio da kabum, e TODAS foram 5 estrelas mas mesmo assim estou meio pé atrás com a fonte e gostaria da opinião alheia sobre ela. -600w -PFC ativo -Cabos Sleeved -2 anos de garantia O setup no qual ela será montada: placa-mãe x99 machinist v102 Intel Xeon e5-2620 v3 16gb ram ddr4 2666mhz SSD NvME Asgard 240Gb

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!