Ir ao conteúdo
  • Cadastre-se

ThsTesch

Membro Júnior
  • Total de itens

    9
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    Espirito Santo
  • Sexo
    Masculino
  1. @GusTec Tenho esse modelo com 2 antenas, meu problema com ele nem é o sinal, mas ele fica caindo a internet de tempos em tempos. @Eduardo Tenho 120mb e uso fibra, mas não tem o 5Ghz no modem.
  2. Pessoal... estou precisando de um roteador novo porque atualmente possuo 4 roteadores onde moro para a distribuição de sinal. O que pretendo é unificar isso colocando somente 1 roteador. Minha casa tem 3 andares com cerca de 200m² cada andar, meu problema é que tenho que ter vários roteadores porque não consigo usar o sinal do modem/roteador no terceiro nem no primeiro andar ( O modem fica no 2). Vejo que tenho vizinhos e pego sinal do roteador do outro lado da rua e o meu não fica bom em nada. Gostaria de sugestões de roteadores, com o melhor custo beneficio, que consigam distribuir bem o sinal a partir do segundo andar. PS: não QUERO DISTRIBUIDORES DE SINAL.
  3. @Asaph Dos Santos Borges Já desisti. Desinstalei.
  4. @Simuroc o problema é que até no baixo fica esse FPS
  5. @Simuroc Estou usando as configurações até abaixo das recomendadas pelo Geforce Experience. Eu estava jogando bem com as texturas no alto, variava de 90 a 70 fps, depois da atualização o jogo esta impossível de jogar. https://imgur.com/a/THJpekl
  6. Quando instalei o warzone na primeira vez, estava tendo problemas com o desempenho do jogo. Após mudar a gestão de energia do windows o problema de fps foi solucionado, porém, agora estou tendo baixo desempenho no jogo após uma atualização. FPS fica variando entre 40 e 55. Os drivers da placa de vídeo estão atualizados. Config do PC: -Intel Core i7-7700 3.6GHz Quad-Core -Gigabyte GeForce GTX 1060 6GB GeForce 1000 Series -Asus ROG STRIX H270F GAMING ATX LGA 1151 -Corsair Vengeance RGB (RGB) 32GB (4x8GB) DDR4-3000 (rodando a 2400 devido ao suporte do processador a somente 2400.) -Corsair CX430 430W Certificado 80+ Bronze ATX12V -SSD XPG 512gb pro sistema -HD 1tb somente usado para jogos (onde ele está instalado)
  7. @lucas_5689 Deu certo, aparentemente era a gestão de energia que estava em equilibrado, troquei para alto desempenho e agora está pegando 70 a 100 fps na configuração alta. VALEUUUU!!!!
  8. Mudei pra alto desempenho nas opções de energia e vou testar para ver se funciona. Estava em equilibrado.
  9. Olá pessoal, estou com problemas de desempenho no Warzone apesar de minha configurações do pc ser relativamente boa (Nunca tive problema e rodar nenhum jogo com boa qualidade e desempenho). O jogo com todas as configurações de gráficos no mínimo ou desabilitadas não consigo pegar 60 fps constante. Não sei mais o que fazer. ALGUEM ME AJUDAAAAA!! Config do PC: -Intel Core i7-7700 3.6GHz Quad-Core -Gigabyte GeForce GTX 1060 6GB GeForce 1000 Series -Asus ROG STRIX H270F GAMING ATX LGA 1151 -Corsair Vengeance RGB (RGB) 32GB (4x8GB) DDR4-3000 (rodando a 2400 devido ao suporte do processador a somente 2400.) -Corsair CX430 430W Certificado 80+ Bronze ATX12V -SSD XPG 512gb pro sistema -HD 1tb somente usado para jogos (onde ele está instalado) Esses são os prints em jogo com as configurações no minimo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!