Ir ao conteúdo
  • Cadastre-se

willzera1214

Membro Júnior
  • Total de itens

    11
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1

Meu PC

  • Processador
    Ryzen 5 5600x
  • Cooler
    Wraith Stealth
  • Placa de vídeo
    EVGA RTX 2060 Super XC Ultra Gaming 8GB
  • Placa-mãe
    Asus Tuf Gaming A520m-Plus
  • Memória
    2x8GB DDR4 Patriot Viper Steel 3600MHz
  • SSDs
    120GB Pny
  • Gabinete
    Redragon Wheel Jack
  • Fonte
    500W Redragon
  • Extras
    Kit 6 Fans Aigo DarkFlash dr12 pro
  • Headset
    Cloud Stinger
  • Sistema Operacional
    Win 10 64 bit
  1. Essas estão fora do meu custo , estava até pensando na 550w cv corsair , o que acham ?
  2. Olá ontem montei o computador com essas configs , e a fonte queimou em uns 30 minutos de uso.. Qual fonte vcs acham q eu devo pegar no lugar? ryzen 5 5600x 2x8 3600hz evga 2060 super asus tuf gaming a520m-plus kit 6 fans aigo darkflash dr12 pro ssd 120 gb pny fonte 500w redragon
  3. @Weslley500 Levei a um tecnico , ele disse que testaria pra mim .. tomara que nao tenha danificado outras peças
  4. @Elder Nauvirth Nossa tomara, se foi realmente ela o que você me recomenda fazer? acionar a garantia pegar uma nova vender.. pegar outra?
  5. @Elder Nauvirth Ok vou fazer o teste , to com mt medo cara as peças sao todas novas e dar isso me desanimou demais.. tomara que nao tenha danificado nenhuma outra peça se nao ja era
  6. @Elder Nauvirth Tenho que desplugar ela de tudo da placa-mãe né ? pra fazer o teste
  7. o barulho que fez pareceu muito um fusivel , sera que ela queimou mesmo ? e aciono garantia? o que fazer
  8. @Kleber Peters Nao tenho , acho que irei levar a assistencia tecnica amanha e explicar o que houve pra testarem outra fonte.
  9. @Kleber Peters Eu estava usando filtro de linha ,nao senti cheiro de queimado, eu retirei a gpu pra ver possivelmente n estava conseguindo alimenta-la , mas nao ligou nada mesmo sem ela , n gira nenhum cooler , nada nenhum sinal de vida
  10. Olá , hoje montei meu computador com as seguintes configuraçoes ryzen 5 5600x 2x8 3600hz evga 2060 super asus tuf gaming a520m-plus fonte 500w redragon Eu estava formatando tranquilo , e do nada deu um estalo e desligou tudo , nao quer ligar mais nada tirei a placa de video pra ver , e nenhum sinal de ligar Será que a fonte nao suportou , o que eu faço ?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!