Ir ao conteúdo
  • Cadastre-se

Guilherme da Silva Dias

Membro Júnior
  • Total de itens

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    São Paulo/SP
  • Sexo
    Masculino
  1. Galera, meu setup é novo, montado no dia 28 de janeiro para jogar o COD warzone com fps alto, mas nunca consigo atingir o FPS desejado. Meu setup é assim: Mobo: ASUS Prime B450M Gaming/BR GPU: MSI RTX 2070 SUPER GAMING X CPU: Ryzen 5 3600 RAM: XPG Spectrix D41 TUF 2x8gb 3000mHz (velocidade ativada em DOCP) pois mesmo sendo de 3000, veio em 2666. SSD: Xpg Spectrix 512gb Fonte: Corsair CV650W 80+ Bronze Cooler: Deepcool Gammaxx L240T De acordo cok benchmarks no youtube e em outros meios, esse setup deveria pegar ao menos 160fps n
  2. Tenho um R5 3600, Rtx 2070 Super, 16gb ram em dual channel de 3000mhz não com overclock, e minha gpu usa apenas 40% no low do warzone, pegando baixo fps. Por isso, agora estou jogando no ultra, com rtx ligado e tudo no máximo já que vai pegar os mesmos 100-110 fps...
  3. @WOZ Dods verificarei sobre os drivers. Quanto a temperatura, tanto a GPU, como a CPU nunca ultrapassaram 65 graus. Mesmo jogando o jogo no ultra com ray tracing ativado e tudo mais. Há possibilidade de algum componente estar causando bottleneck?
  4. @WOZ Dods Sim, fiz tudo certinho. Instalei os drivers da placa de vídeo todos do site da nvidia, da placa-mãe não tenho certeza... Mas eu sei que não é gargalo, pois o Ryzen 5 3600 nem chega a seus 50%. Ele fica junto com a placa de vídeo. Ontem pus o jogo no ultra com Ray tracing, e em ocasiões, a placa batia seus 80% com 100 fps. Mas nunca usava completamente. Eu esperava que ela usasse e impulsionasse o frames mas não acontece. Parece que há algo fazendo-a usar apenas o necessário. Não há limitador de frames ativo e meu monitor é de 165hz. Não sei o que fazer, porque se eu por no low v
  5. Meu pc foi montado já, montei no dia 28 e joguei o Warzone. Pra minha infelicidade, tem alguma coisa errada, pois meu Warzone não ta usando a capacidade da placa de video direito... ele fica rodando a 90 - 110 fps no SUPER LOW e se eu ponho no ultra, roda na mesma quantidade só que com maior uso da placa de video... no low, ela fica usando só 30% da placa, e estagna nos 3p0-40% de uso. Devia subir o fps, mas parece que não ta usando bem a placa... qual a razão??? @Andros Santos isso tudo saiu uns 8.5k mais ou menos, com monitor e os periféricos deu 11. @ArielBeaul então.. quando montei o
  6. Rapaziada, não manjo muito de computação, nem sei também como se monta um pc ou como se vê se algo é ou não compatível com outro componente, bom, pelo menos não tanto assim Meu pc é exatamente assim: Placa-mãe: Asus Prime B450M Gaming BR Processador: Ryzen 5 3600 Placa de vídeo: MSI Nvidia 2070 SUPER GAMING X RAM: 2x8gb XPG Spectrix RGB D41 TUF Armazenamento: 1x SSD XPG SPECTRIX RGB 512GB 1x Seagate Barracuda 1TB 7.2k RPM Fonte: Corsair CV650 650W 80 PLUS Bronze Cooler: WC DeepCool Gammaxx L240T Blue Um amigo meu que me recomend

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!