Ir ao conteúdo
  • Cadastre-se

Luis Henrick

Membro Júnior
  • Total de itens

    2
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Nunca fiz overclock, o DOCP também está desativado... Acho estranho isso ocorrer, será que o Windows está corrompido ou algo assim? Apesar de eu ter ele a bastante tempo também.
  2. Boa tarde pessoal, antes de mais nada vou deixar minhas configs abaixo: RTX 2060 Ryzen 7 3700x B450m Steel Legend 16 de Ram 3000mhz SSD 256gb XPG 1tb de HD Fonte de 750w da Corsair Windows 10 Pro Recentemente o meu PC começou a dar tela azul após uns 10 minutos (ou menos) de uso, ele simplesmente congela da aquela tela azul e depois reinicia, tem vezes q ele até congela a BIOS aí eu tenho q apertar o reset do gabinete pra ele religar novamente, tem vezes q ele não congela a BIOS mas da aquela tela de "Reboot and select proper boot device or insert boot media in selected boot device and press key." depois de fazer isso ele começa a funcionar normalmente, é sempre na primeira inicialização q faz o PC congelar e reiniciar, depois disso ele para e consigo usar por quantas horas quiser, mas ainda assim é muito ruim... Queria saber se algum de vcs podem me ajudar. OBS: Todos os meus drivers estão atualizados inclusive atualizações do Windows, todos os dias verifico se tem algo de novo e também utilizo o Driver Booster 8 para atualiza-los.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!