×
Ir ao conteúdo
  • Cadastre-se

Allan Pablito

Membro Júnior
  • Posts

    3
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Tudo que Allan Pablito postou

  1. @GuilhermeGB sim mano, testei os componentes novos um por um em outras maquinas, testei outra placa de video mais atual na placa-mãe nova b460 deu video tudo certinho TESTEI A GT630 em outra maquina mais antiga e deu video testei a gt 630 na minha placa b460m e não deu video
  2. @GuilhermeGB Entendi mano mas porque n deu video então? você sabe o motivo pois eu testei todos componentes na assistência e deu certo
  3. Galerinha do bem, beleza? tenho um setup comprado recentemente peça por peça: cpu: intel core I3 10100f Mainboard: B460m Gigabyte 2x8GB DDR4 Ram Fonte: Corsair 450W a duvida é o seguinte, tenho uma placa de video antiga uma gt630 2Gb DDR3 queria usar ela nesse setup somente pra dar video e poder utilizar outras funções que não necessitam de video nesse PC por enquanto até eu conseguir uma grana pra uma placa mais moderna (Ja que ta td tão caro eu escolhi esperar) porém eu encaixo e ela não da vídeo, eu sei que a placa de vídeo e os outros componentes estão todos funcionando perfeitamente pois ja foram testados e revisados pela própria loja que as comprei, a gpu eu testei num PC mais antigo e ela da video normalmente! o que poderia ser???

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.