×
Ir ao conteúdo
  • Cadastre-se

Eduardo Bresolin

Membro Júnior
  • Posts

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    Chapecó- SC
  • Sexo
    Masculino
  1. Quando inicio o jogo (New World) em meu computador tudo começa bem, com uso da CPU e GPU oscilando de 85~100%. Porém após certo tempo de jogo o FPS cai de 60fps para cerca de 20fps, o CPU passa a usar 100% e a GPU oscilando de 1~30%. Já desativei a memória virtual, configurei para desempenho máx na placa de vídeo e nas opções de energia, atualizei driver da placa, monitorei temperatura, tentei mexer nas configurações da placa de vídeo, enfim tentei várias coisas... Porém esta queda de FPS continua ocorrendo. Em jogos mais leves (Paldins e LOL) isso também ocorre porém com menos frequência e se eu fecho e abro o jogo o problema ''reinicia''. Isso passou a ocorrer depois de formatar meu notebook. As configurações do meu notebook são: Processador : Intel(R) Core(TM) i5-9300HF CPU @ 2.40GHz RAM: 16GB 2400mhz Placa de Vídeo: NVIDIA GeForce GTX 1050 3GB Sistema Operacional: Windows 10 Home 64 Bits; Versão 21H2
  2. @RS Faria Simmm inicialmente achei que fosse aquecimento também, mas já testei em bancada de mármore, com ventilador, e monitorei as temperaturas, não passam muito de 70º.
  3. Em New World se aumentar as qualidades gráficas para MEDIUM, o jogo apresenta problemas e fecha kkkkkkkk. Em Paladins a qualidade gráfica esta no MAX. Os drivers estão atualizados. O que notei é que o notebook utiliza tanto CPU quanto GPU em proporções iguais para processar os gráficos do jogo, e certo tempo após começar a jogar, parece que o computador sofre um pico e passa a utilizar somente a CPU. Isso acontece tanto em jogos leves quanto pesados, e se fechar e abrir o jogo esse problema reinicia.
  4. Em NEW WORLD jogo com as qualidades gráficas tudo no LOW, e é um jogo de mundo aberto, porém jogo com outros amigos e um deles tem um processador inferior ao meu, e não ocorre nada disso com ele. Cheguei a testar jogos mais leves para esse computador, como PALADINS E LOL, mesmo assim esse problema veio a ocorrer.
  5. Quando inicio o jogo (New World) em meu computador tudo começa bem, com uso da GPU oscilando de 85~100%, e CPU oscilando chegando a bater 100% em alguns momentos. Porém após certo tempo de jogo o FPS cai de 60fps para cerca de 20fps, o CPU passa a usar 100% e a GPU oscilando de 1~40%. Já desativei a memória virtual, configurei para desempenho máx na placa de vídeo e nas opções de energia, atualizei driver da placa, entre outras coisas... Porém esta queda de FPS continua ocorrendo. Se eu fecho e abro o jogo o problema ''reinicia''. As configurações do meu notebook são: Processador : Intel(R) Core(TM) i5-9300HF CPU @ 2.40GHz RAM: 16GB 2400mhz Placa de Vídeo: NVIDIA GeForce GTX 1050 3GB
  6. Quando inicio o jogo (New World) em meu computador tudo começa bem, com uso da GPU oscilando de 85~100%, e CPU oscilando chegando a bater 100% em alguns momentos. Porém após certo tempo de jogo o FPS cai de 60fps para cerca de 20fps, o CPU passa a usar 100% e a GPU oscilando de 1~40%. Já desativei a memória virtual, configurei para desempenho máx na placa de vídeo e nas opções de energia, atualizei driver da placa, entre outras coisas... Porém esta queda de FPS continua ocorrendo. Se eu fecho e abro o jogo o problema ''reinicia''. As configurações do meu notebook são: Processador : Intel(R) Core(TM) i5-9300HF CPU @ 2.40GHz RAM: 16GB 2400mhz Placa de Vídeo: NVIDIA GeForce GTX 1050 3GB

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!