×
Ir ao conteúdo
  • Cadastre-se

ElBIGRICK

Membro Júnior
  • Posts

    7
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. @mineirimbb o que vi que queimou em muitos casos, foi o HD e a placa de vídeo, em alguns, o processador.
  2. @mineirimbb não pow, isso já tenho ideia, mas é uma média, só pra ter uma noção, mas supondo q rode em 40 fps em HD, vi que tem muita gente falando q o warzone fritou o PC, corro esse risco? Ou o problema era só nas peças? @DaviPonta exatamente.
  3. @mineirimbb @mineirimbb perfeito, sobre a fonte, já comprei pensando numa 2060, pra sobrar energia. E sobre os jogos, não sei se foi montagem, mas vi uma cara rodando 50 fps o warzone em 1600p, se n me engano. Corrigindo, tava em HD mesmo. https://youtu.be/bhHIITZUrC0 aqui o link.
  4. Minha configuração: Ryzen 5 5600G / 8x2 3600Mhz xpg d60g spectrix / B450M PRO-S / VS600 de fonte. Obs: estava querendo jogar warzone nele, vi que em alguns testes, pode bater até 60fps, dependendo da configuração, porém aí que entra a dúvida, e quais jogos poderiam rodar nele? Obs 2.0: tava pensando em comprar uma placa de vídeo futuramente, porém com esses preços, e por ser um pouco leigo em relação a placas, n sei qual uma que possa ficar boa sem gargalo, ajudem aí... Desde já, agradeço.
  5. @Igoor Martins opa, bom, como n tenho como testar novamente, ou só posso testar dps q a fonte chegar, n sei, mas um cara falou que tava dando o mesmo problema, porém dps de atualizar a BIOS, e passar borracha na parte da entrada da memória, funcionou de boa (acho q a parte da borracha n faz sentido)
  6. @Pepse bom, eu coloquei tanta força que fiquei com medo de entortar a placa, e escutei os dois tec @Pepse e coloquei a memória no outro PC e foi, abri disputa pra ver se tem como resolver @Pepse pode ser a tensão da memória também né?
  7. Bom, de antemão, comprei uma b450m pro s tuf gaming na Aliexpress, chegou em perfeito estado, e comprei 2x8 3600mhz xpg 60 xpectre também lá, nisso fui testar elas na casa de um amigo, memória funcionou tranquilo no PC dele, porém quando coloquei na placa, ficava um maldito led na placa, chamado DRAM, não sei se deu vídeo porque descobri dps q o cabo HDMI tava meio frouxo, mas o que pode ser? Como resolver? E se da pra resolver? OBS: foto de exemplo....

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!