×
Ir ao conteúdo
  • Cadastre-se

Augusto Araújo

Membro Júnior
  • Posts

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Há um tempo atrás tive problemas com loading em jogos mas acabou que isso se resolveu sozinho, agora voltou e não quer sair mais. Tenho dois SSDS kingstom, sendo um de 500 gb com dual boot com linux e o outro de 1 Tera onde estão meus jogos e arquivos pessoais. Quando vou jogar algum jogo ultimamente todo loading ta demorando muito e começa com alguns comportamentos muito estranhos, partes do mapa não carregam, musicas param de tocar do nada. Quando vou no visualizador de eventos do Windows reparei que todo congelamento segue de um desse erro: iaStorAVC, Redefinir para dispositivo, \Device\RaidPort0, emitido. Pesquisando reparei que algumas outras pessoas estavam tendo este mesmo problema do RadiPort0. O problema no inicio estava dando como Storachi, tentei aplicar as seguintes soluções: Mudar o plano de energia. Instalei o Intel rapid disk (Algumas pessoas estavam falando que isso corrigia). Dei o chkdsk /r no SSD que estavam os jogos. Troquei os cabos do SSD que estavam os jogos. Tentei diversas soluções e hoje acabei formatando o windows e começando do zero, no começo tive a impressão de ter resolvido porque não vi mais o problema, mas passado uns 30 minutos começou a ter os congelamentos. Suspeitei do SSD mas realizei alguns testes tanto no linux (gnome-disks) quanto no windows (crystal disk) e não achei nada em relação a saúde do SDD (que acredito que não faz nem 5 meses que comprei). Alguém consegue me dar uma luz para resolver esse problema? Segue informações sobre meu computador: OBS: Única alteração que tive de hardware recentemente foi a trocar de um air cooler para um water cooler, não sei se isso tem possibilidade de estar relacionado mas o problema ficou mais "insistente" depois dessa troca.
  2. @mineirimbb Muito obrigado pela ajuda. Você tem alguma sugestão de um bom gabinete para eu estar trocando depois para não ter necessidade de deixar aberto?
  3. @RS Faria@mineirimbb rodei o teste do AIDA com ele aberto, a temperatura melhorou, mas esses valores já seriam o "esperado"? Computador Teste
  4. @mineirimbb Não consegui colocar o WC no topo porque ele bate na memoria ram e não da espaço para o encaixe. A pasta apliquei uma "Rise frost" no centro (não coloquei muito) na hora da troca. O gabinete (Pichau archangel) é fechado na frente com algumas entradas laterais de ar, segue a foto:
  5. @mineirimbb Tinha enviado o tópico sem detalhar por engano, agora acrescentei as informações
  6. Olá pessoal, meu computador estava com a temperatura muito alta utilizando o seguinte cooler "PICHAU CORAX C/2", sempre suspeitei ter alguma coisa de errado com esse cooler e decidi realizar a troca para um water cooler e peguei o "Deepcool Gammaxx L240t". Após a instalação reparei que a temperatura piorou bastante, alguma suspeita do que eu fiz de errado? Tentai anexar o máximo de informações possíveis. Computador Cooler anterior Water cooler atual Teste com o AIDA64 do "Deepcool Gammaxx L240t" Teste com o "PICHAU CORAX C/2" Computador Não consegui instalar ele na parte de cima porque não havia espaço

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.