×
Ir ao conteúdo
  • Cadastre-se

Kaiza

Membro Júnior
  • Posts

    2
  • Cadastrado em

  • Última visita

Reputação

0

Informações gerais

  • Cidade e Estado
    Mato Grosso
  • Sexo
    Masculino
  1. Muito obrigado, me ajudou muito
  2. Olá pessoal, sou novo nisso de programar e estava acompanhando o conteúdo de Portugol de um curso que comprei e durante um exercício eu pensei em implementar algo, mas não faço ideia de como fazer isso. O exercício em questão é sobre o troco de certa mercadoria e quando sai o resultado aparece escrito "reais", ai eu fiquei pensando "E se o valor for 1 real? como eu coloco esse 'reais' no singular?", se alguém puder me ensinar uma condição para fazer isso eu agradeço algoritmo "Troco" var preco, dinheiro, troco, resto : real quantidade : inteiro inicio escreva("Digite o preço unitário: ") leia(preco) escreva("Quantidade comprada: ") leia(quantidade) escreva("Dinheiro recebido: ") leia(dinheiro) se dinheiro >= (preco * quantidade) entao troco <- dinheiro - (preco * quantidade) escreval("Troco = ", troco:4:2) senao resto <- (preco * quantidade) - dinheiro escreval("Dinheiro insuficiente. Faltam ", resto:4:2, " Reais") fimse fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como ganhar dinheiro montando computadores!

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!