×
Ir ao conteúdo
  • Cadastre-se

meliiw

Membro Júnior
  • Posts

    1
  • Cadastrado em

  • Última visita

Reputação

0
  1. Recentemente comprei um novo PC: Ryzen 5 5600g ASUS b450m gaming/br fonte evga 700 w ram xpg 8gb 3200hz SSD Kingston 480 gb sata Montei e desde o inicio vi problemas. instalei o windows 11, que de cara ja me deu erro de arquivos corrompidos. Em seguida instalei o windows 10, o que funcionou normalmente, até eu resolver atualizar os drivers pelo CD enviado junto à placa, a tela ficou preta e ao reiniciar só recebia uma mensagem de "reboot and select a proper boot device or insert a boot media in selected boot device and press a key". também percebi que na BIOS listava o SSD varias vezes. Levei pro outro pc, deletei as partições, formatei ele, instalei o windows normalmente e tudo funcionou até que eu entrei no site da ASUS, baixei os drivers de lá ao invés do CD, e assim que a instalação de um deles terminou, a resolução da tela melhorou apenas para a tela ficar preta novamente. Agora o PC inicia até a tela de login do windows e fica preta, PC continua ligado, mas sem vídeo. Atualizei a BIOS da placa, mas nada mudou. Desliguei todos os coolers adicionais para testar possível falta de energia, e nada. Pensei em entrar no safe mode, mas sem tela não consigo fazer muita coisa. Alguém pode me ajudar de alguma forma?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!