Ir ao conteúdo
  • Cadastre-se

Cloud_Strife7

Membro Pleno
  • Posts

    364
  • Cadastrado em

  • Última visita

  1. @Caio Fabricio Terá que fazer um teste pra ver se o problema é na memória RAM, eu vi aqui que uma memória é soldada e a outra é um pente, tire esse pente de memória e faça um teste somente usando a que é soldada na placa
  2. @Caio Fabricio Pode ser memória RAM, qual é a marca e modelo desse notebook?
  3. @Guilherme Fogaça Não sei quanto a qualidade desse modelo e marca, mas sei que 500w é o suficiente pra sua configuração.
  4. @NovatoEmTI Qual é a configuração completa da sua máquina? Está parecendo problema de memória RAM, testa uma por uma pra ver se resolve.
  5. @MarcosCaldeira Você tentou fazer um teste usando apenas um pente de memória em cada slot?
  6. @iLucas Não há diferença no desempenho somente em seus componentes, eu ficaria com Gigabyte, mas a ASRock também é uma boa.
  7. @LUiZ . 450w já é o suficiente para dar conta do seu setup, não precisa mais que isso.
  8. @thxgohz Qual é o seu orçamento? Não recomendo esse processador, não compensa pelo preço, vale mais a pena você ficar com o 5 5600 sem o X que é mais barato e sem diferença relevante no desempenho.
  9. @nazariozzk Certamente que sim, RTX 3050 é bem superior
  10. @LoneeWolff Monitor pode ser esse Monitor Gamer LG UltraGear 27", 144Hz, e placa de vídeo RX 6600
  11. @Ruan Bonifácio Na minha humilde opinião compensa mais montar uma máquina nova, qualquer investimento nessa sua máquina é jogar dinheiro fora. Você pode montar uma máquina AMD com um Ryzen 5 5600 e uma placa de vídeo RX6600 por exemplo, não vai gastar muito dinheiro e será uma máquina potente, vai rodar praticamente todos os jogos com um desempenho bem satisfatório.
  12. O ideal seria tentar resolver o problema, fazer alguns testes, por exemplo, você desinstalou todos os driver e instalou novamente usando DDU? Baixou os drivers diretamente do site do fabricante?
  13. @SheepCheap Mas você teve algum problema com o vídeo integrado? Essa 9500GT é uma placa de 16 anos atrás.
  14. @Lesstrade Infelizmente eu não conheço mais meios de consertar isso, você já tentou praticamente de tudo que eu faria, então muito provável que você tenha pegado a placa com defeito de fábrica.
  15. Então o problema é a GPU meu amigo, audio está com defeito.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!