Ir ao conteúdo
  • Cadastre-se

Strikinado

Membro Pleno
  • Total de itens

    84
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Tudo que Strikinado postou

  1. Fiz o 3DMark2001 SE e atingiu somente 7466 pontos sem alterar nada, só instalei e mandei fazer o benchmark. Infelizmente não fiz isso usando a 6200XfX mas provavelmente seja igual ou até mesmo superior o desempenho dela. Asus a7v8x-X 1GB ram Samsung DDR333 Radeon 9600 pro 256MB Gecube 128bits samsung 740N O que faço agora? 1024 x 768 32bit color, compressed textures, D3D Pure Hardware T&L Antialiasing: None
  2. Foi trocada por uma Radeon 9600 PRO 256MB ram e 128Bits, porém os resultados chegam a ser deprimentes. Há alguma coisa errada com esta placa? Veja as especificações no anexo:
  3. ForTREX 400W Tem gastando fonte: DVD ROM Cooler do processador e HD 160 3 PCI (som rede modem) + AGP
  4. Pronto, fiz a última coisa que faltava então, desinstalei o driver e puxei esse Otimizado lá do guru3D. Mesmo assim o gráfico está errado nos jogos em Direct3D. Saem postes e riscos de dentro dos carros, rodas e placas. Não tenho como testar a fonte, mas considerando que o problema só acontece em Direct3D, seria talvez a fonte? Ou realmente problema na placa. Ainda não pude levar lá pra trocar. Só quinta feira.
  5. Liguei lá e o vendedor está oferecendo trocar por uma ATI Radeon 9250. Compensa? Tem uma pequena diferença de preço, é mais barata uns 20 reais, e é 128bits. O que acham? Quanto ao defeito no driver, já testei agora o último driver da nvidia e quando entra no need for speed e vai pra garagem já parece que está saindo um POSTE de dentro do carro. Defeito da placa mesmo? Dúvida: Troco por uma mesma placa, só que sem defeito ou pela Radeon 9250 ?
  6. Vamos lá! Espero que possa ajudar, e desde já, obrigado. Ligando na loja, o vendedor garantiu que essa placa XFX 6200 256MB era 128bits. Comprei pois o preço estava acessível, aí começaram os problemas: Problemas 1 - Jogos com direct3D como Need For Speed, GTA e neste jogo do Anexo ficam com esses riscos que parecem sair de dentro das rodas e da placa do carro no exemplo do anexo. ps: no anexo, o jogo está configurado para ver com aqueles óculos coloridos, então esse defeito das cores, não considere. Acontece no GTA você bastante, e diminuiu depois de tirar o limitador de frames. No nee
  7. creio que seja uma atualização furada do avast, ou invadiram o site do BB.
  8. antes a gente perguntava por aqui sempre alguém respondia, agora passam reto...
  9. Oi, como faz para usar ddr nesta placa? ECS k7s5a pro 5.0 É que eu uso uma Dimm normalmente, aí comprei uma DDR pc 333 samsung mas não funciona quando eu tiro a dimm e coloco a ddr, não achei no manual nada sobre como alterar de dimm pra dDr então supus que era só trocar. Alguém tem uma dica?
  10. driver? po esse fórum não funciona mais?
  11. preciso o driver pra ele
  12. Oi, preciso de ajuda pra instalar este joystic no windows XP imagem do joystic: http://www.navenet.com/showimageG.asp?idProduto=44265 Nome: JOYSTICK FOSTON EAGLE PAD TURBO 10 Disponível em: http://www.navenet.com/busca_catalogo.asp?...&imageField.y=0 Por favor, se alguém souber, ajuda. OBrigado
  13. Valeu! Alguém tem algo a mais pra dizeR? Por enquanto só tenho duas fontes, uma diz sim outra não
  14. Mais opiniões? Sobre a ATI 9600 PRO ? Sem ser a XT vale a pena ?
  15. POWERCOLOR A marca delas, tem a XT e a PRO. Vale a pena ?
  16. Preciso saber se essa placa vale o preço que tem, e se as especificações de clock dela são decentes. Obrigado a quem ajudar.
  17. Me ajuda aí galera, não é DNS porque eu coloquei ADSL router, ele conseguiu resolver os nomes, www.cade.com.br etc... mas não entra pela página, não atualiza nenhum programa, adaware spybot aVg etc... mas no prompt digito ping www.cade.com.br ele acha normalmente
  18. Está habilitado para PEgar a resolução WINS do servidor DHCP, não é certo ? Testei também com WINS Desabilitado
  19. Olá, meu computador está fazendo a conexão normalmente com o pop, porém não entra em sites, nem resolve ips, pingo pelo IP e responde normalmente, pingo pelo endereço e NADA. O que pode ser? Windows98 já desinstalei e reinstalei o TCP , dial up, cliente de rede. Mesma coisa. Obrigado
  20. Como faço para usar um servidor de hospedagem gratuita num domínio .com.br ou outros? Obrigado
  21. Aconteceu duas vezes, na primeira vez o pc estava cheio de coisas, instalações etc, e após o backup dos documentos serem feitos, ele seria levado para reinstação. Depois de fazer um defrag no pc cheio de programas, os ícones do desktop e a maioria dos ícones do menu iniciar ficaram com os ícones sem desenhos, e links não funcionavam mais, é como se tivessem deletado as pastas dos programas. foi formatado, instalado windows, sp2, antivirus e depois de um dia de uso voltou o mesmo problema. Alguém já viu isso e sabe como resolver?
  22. Strikinado

    Email estranho

    Acho que é problema do idioma mesmo, mas já está em PT BR... talvez seja aquele bando de coisa que tem pra escolher: exemplo Western ISO etc... Help!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!