Ir ao conteúdo
  • Cadastre-se

fernando.fgv

Membros Plenos
  • Total de itens

    15
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Ola, cara os kernel(s) você baixa no www.kernel.org (tem todos) e se você quiser atualizar o seu cl já foi lançada a Versão 10 BETA você pode achar na net mesmo. Abraços Fernando
  2. Boa noite Então cara baixei beleza, instalei beleza.... Tipo não pediu os cds 2 e 3 e não achei o utilitário linuxconf (será que tiraram) ouvi dizer ou melhor vi na instalação que colocaram um gerenciador de adm chamado "webmin" você já usou?? Se tiver mais informações (assim como eu) coloque no tópico beleza?? Abraços Fernando
  3. Ola cara estou usando a versão 3.0 do modules tools, reistalei o conectiva e segui outro tutorial e agora daerro ao iniciar o make menuconfig ou o make xconfig só consegue-se pelo make config e dessa vez naumtive problemas mas a placa de rede e o som (de novo o maldito som) não consegui....!! valeu Fernando
  4. Tudo isso eu fiz normal, carrega o linux normal, mas o problema é que ele reclama do QM_MODULES dessa maneira não tem lsmod insmod etc.... ele acusa que não tem no kernel sendo que esta marcado no make menuconfig, esse é o grande problema. Estou pensando em formatar e reistalar mesmo dessa maneira sem nenhuma atualização talves eu possa usar o pcte kernel-sources Valeu Fernando
  5. Desculpe pessoal, estava verificando achei várias opções e informações, mas como visto em um tutorial de kernel era para ta marcado a opção _Loadable modules support:_ e a minha estava todas assim como o pcte instalado modutils e não funcionou o QM_MODULES está assim o meu kernel [*] Enable loadable module support │ │ [*] Module unloading │ │ [*] Forced module unloading │ │ [*] Module versioning support (EXPERIMENTAL) │ │ [*] Automatic kernel module loading Todas marcadas e também da erro quando tento via parte gráfica o make xconfig só da pra ir pelo make menuconfig, não me importo mas terá relação? Tenho o kernel 2.4.21 e tento compilar o 2.6.3 e o conectiva 9.0 Muito Obrigado Fernando
  6. Nossa que rápido cara meu kernel antigo é 2.4.3 padrão do conectiva e o que estou instalando é o 2.6.3 que foi pego no kernel.org, estive lendo o tópico principal e achei um local onde explica as opções e se você me ajudasse ficaria muito grato Obrigado Fernando
  7. Pessoal, Simplesmente BEM EXPLICADO esse tópico parabéns, Apenas uma dúvida estou com um 'serio problema com o kernel-source (instalação com pau) dessa maneira não tenho como fazer um save das configurações do meu kernel 2.4.3 para fazer load no 2.6.3 e dessa maneira opções essenciais como QM_MODULES (que não faço a menor ideia de onde acho, e olha que procurei) não estão marcadas, Como fazer pra dar load ou resolver o problema Muito Obrigado Fernando
  8. Ola Comunidade, Será que alguem consegue me ajudar, compilei meu kernel e ao iniciar não levanta modulo nenhum, da erro de QM_MODULES e dessamaneira não tem como levantar modulos nenhum, gostaria de saber onde no make menuconfig eu coloco essa opção e se alguem souber de algum tutorial das opções do kernel ajudaria e muito, pois sei compilar mas não faço amenor ideia de quais opções são padrões, Muito Obrigado desde Já Tenho Athlon Xp 2,4 Conectiva 9.0 256 mb ram placa mãe asus A7V8X-X Fernando
  9. Ola galera, alguem saberia em informar se fora o "tinra" tem outro programa para converter esses arquivos? Tentei com o tinra mas sem chance, pois não aparece a imagem sendo que tentei em vários formatos e só aparece o som e nada do video Muito Obrigado Fernando
  10. Então pessoal.... o que acontece com essa placa,sabe no w98 que você tem que ligar as caixas no lugar do microfone? é diferente no wxp e w2000 que liga na saida das caixas.... oKurumim 2,13achou normal a placa de som mas igualmente ow98 tem que ligar na saida do microfone (conectar rosa) ai rola o som mas no conectiva 9 que também tenho ta treta viu!!!! Abraços e assim que descobrir sobre esse ´problema e o do modem USB no conectiva 9 Abraços Fernando
  11. então caras a minha placa ele achou mas da erro quando ele vai testar a placa no such device depois na linha de baixo insmod failed e depois insmod sound-slot-0 failed todas com a linha de comando anterior ao erro de /lib/modules/2.4.21-28872cl/kernel/driver/sound/via82cxxx_audio.o E dai não sai você clica em ok comeca de novo Obrigado Fernando
  12. Puts Caras Valeu MEsmo estava atrs disso a um tempão... MUITO OBRIGADO Fernando
  13. Ok cara até entendo mas o problema é esse, o conectiva até acha o modem adsl USB, mas no site do fabricante não tem nada é um modem novo aqui de São Paulo, speedy e a ###### da telefonica não da suporte, ou seja estou começando e não faça a menor ideia de como fazer para configurar o conectiva, tentei linuxconfig -- pppoeconf --- ppoeconf -- e todas as combinações que eu imaginei e me disseram Se você me ajudar ficarei muiiittoo grato Obrigado Fernando
  14. Essa string é boa AT&FS0=0&C1&D2 Pelo mesno serve (se não errei) Fui
  15. Então pessoal, tenho oconectiva 9 e não faço a menor ideia de como configurar para o mesmo reconhecer o modem, e nem sei qual discador usar Muito Obrigado Fernando

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!