Ir ao conteúdo
  • Cadastre-se

Shivan

Membros Juniores
  • Total de itens

    6
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Então eu posso comprar o HD 120 ATA/100 Tranquilamente? Perguntei para um vendedor e ele me falou que não funcionava, agora fiquei na dúvida. Estou precisando muito de um HD novo. Tinha uma Maxtor 40GB 5600rpm que de repente começou a raspar na carcaça e agora não liga mais. Queria comprar um outro HD mas não de 40GB. O de 80GB está na faixa dos R$350 e o de 120GB na faixa dos R$450. Só sei que preciso mudar e rápido. Se alguém puder tirar as minhas dúvidas eu agradeço... Obrigado
  2. Estou para comprar um HD IDE 120.0 Seagate Barracuda VII 7200RPM Ultra ATA/100 Buffer de 2MB. Tenho uma Asus CUV4X-E. Gostaria de saber se essa placa suporta esse HD? E o HD SATA com Buffer de 8MB. Qual a diferença entre eles Sem contar a velocidade. A minha placa tem suporte a ele? Obrigado Shivan The Guitarman
  3. Eu descobri o que é. Atualmente eu tenho um P3 900Mhz com a tensão de 1.7V. A Asus TUV4X pede no mínimo 1.7V. O P3 1.2Ghz tem 1.475V. Mas ainda tenho uma dúvida. No site da Asus eles disponibilizam um update para que a placa tenha suporte ao P3 1.2 Tualatin. Já tentei ligar de tudo que é jeito, mas não deu. A única coisa que eu não fiz foi mexer no jumper de tensão da placa (VIO) com medo de acabar estragando a placa. Esse jumper faz com que ela tenha 3.60V. Será que resolve???
  4. Aplaca está funcionando, as vezes ela falha, mesmo com o meu P3 900. Por isso eu acho que não é problema do Processador novo nem da placa. Eu tenho uma GeForce 4 MX440 64MB. O monitor é fraquinho, um samsung SyncMaster 550v...
  5. Já que todos aqui tem essa placa... Tenho uma Asus TUV4X e recentemente comprei um Pentium III 1.2Ghz Tualatin. Acontece que não consigo ligá-lo de de forma alguma. Quando ligo o pc com ele não sobe sinal de vídeo. Já fiz as atualizações mas não adiantou. Alguém pode me ajudar... Já não sei mais o que fazer!!!!
  6. Tenho uma Asus TUV4X e recentemente comprei um Pentium III 1.2Ghz Tualatin. Acontece que não consigo ligá-lo de de forma alguma. Quando ligo o pc com ele não sobe sinal de vídeo. Já fiz as atualizações mas não adiantou. Alguém pode me ajudar... Já não sei mais o que fazer!!!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×