Ir ao conteúdo
  • Cadastre-se

EddieKvra

Membros Plenos
  • Total de itens

    53
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Quando tento acessar meu pendrive pelo Meu Computador, clico duas vezes no ícone do pendrive e diz que não ta encontrando o copy.exe Já quando entro pelo windows explorer, dá certo. Alguém poderia me ajudar? Grato, desde já. Hélio Feliciano.
  2. Estou com dificuldade a qual acho que você pode resolve-la. Nosso sistema Contabil, Fiscal e Pessoal, por enquanto ainda utiliza programas em ambiente MSDOS, no qual suas impressoes somente poderao ser feitas caso a impressora(que está conectada a um computador que compartilha a mesma pela rede) tenha a porta capturada pela lpt1, só que, no windows xp não sei como posso efetuar tal configuração. Aguardo Resposta Atenciosamente, Hélio Feliciano.
  3. Olá, Tenho uma matriz A, 15x5, Como faço pra saber quais elementos dessa matriz se repete e quantas vezes ele se repete? valeu. Hélio feliciano.
  4. #include <stdio.h> #include <stdlib.h> int main() int cont, num, i, tab; { for (cont=1;cont=10;cont++) { printf ("Numero: "); scanf ("%d", &num); for (i=1; i=10; i++) { tab = (i*num); printf ("%d X %d = %d", i, num, tab); } } system("PAUSE"); return 0; } Ta ocorrendo o seguinte erro: declaration for parameter "i" but no such parameter Alguém poderia me ajudar?
  5. Bom, estou com dificuldade no algoritmo bolha. Alguém vê o que tem de errado nesse algoritmo e fala aí. valeu galera Grato Hélio Jr. algoritmo "algoritmo_bolha" var num: vetor[1..10] de inteiro i, n, j, maior: inteiro inicio escreva ("Digite o tamanho da sequencia: ") leia (n) para i de 1 ate n faca escreva ("Numero: ") leia (num) fimpara para j de 1 ate i faca se (num[j] > num[j+1]) então maior <- num[j] num[j] <- num[j+1] num[j+1] <- maior fimse i <- i-1 fimpara para j de 1 ate n faca escreva (num[j]) fimpara fimalgoritmo falou.
  6. Como faço um programa na linguagem C que calcule os 10 primeiros termos de uma sequencia? A sequencia tem como os quatro primeiros termos os seguintes: S = 480/1 - 475/2 + 470/4 - 465/8 + ... Grato.
  7. Eu tenho uma única gravadora e um leitor normal. Quero copiar disco, mas o nero ao invés de fazer a cópia no disco ele faz uma imagem.
  8. Bom, instalei o gravador de cd no computador, foi reconhecido normal e lê cd normalmente no windows iniciado. Instalei o nero. Quando abre o nero, pede pra escolher a gravadora e lá só tem uma opção ImageRecorder. Não consegui gravar cd, coloco o cd de origem(um de música) e coloco o cd de destino. Sendo que toda vida ele faz uma imagem e não copia as músicas para o CD. Alguém pode me ajudar? Grato. Hélio jr.
  9. Alguém conhece revistas que falem sobre programação para assinar? valeww.
  10. Gostaria que alguém me desse uma breve discrição a respeito do comando STRUCT da linguagem C. Grato desde já. Hélio Jr.
  11. Gostaria de saber quando eu uso variáveis e constantes hexadecimais. Qual a vantagem e quem souber por favor de-me um exemplo que é obrigatório usar hexadecimais(ou octal). Grato, desde já. Hélio Jr.
  12. EddieKvra

    Dúvida em asp

    Tento rodar uma página em asp no meu computador e não to conseguindo, alguém pode me ajudar??? valeu
  13. Como faço pra inserir em uma tabela chamada Clientes, que está no banco de dados Locadora registros que se encontram na tabela authors no banco de dados Pubs? O campo que to querendo adicionar os dados se chama Clien_Nome que está na tabela Clientes. E os registros que quero pegar está na tabela authors no campo au_fname. Grato. Hélio júnior.
  14. Fazer um algoritmo com banco de dados,em pascalzim, que faça uma inclusão do código,do nome, do endereço e do telefone do cliente, e depois de a opção ao usuário de fazer uma pesquisa, onde mostre a listagem geral, pesquisa pelo código, pesquisa pelo nome. obs:( o código só pode ter 5 caracteres, o endereço 50, o nome 60 e 0 tel 13); não pode usar tecnologia de banco de dados no problema, é só através do pascalzim!
  15. gostaria de criar um menu no flash, o menu é tipo o botão iniciar do windows, a pessoa clica e ele se expandi, alguém pode me ajudar? grato. Hélio Júnior.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!