Ir ao conteúdo
  • Cadastre-se

Calliber

Membros Plenos
  • Total de itens

    24
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Tem um programa aqui que quando mando imprimir o relatório que ele gera (que tem umas pequenas fotos (qual o diminutivo de foto???)) essas fotos saem tudo preto, unas quadrados todo preto. Porque isso acontece? E só acontece nesse programa, qualquer outro programa imprime normal as fotos. O estranho é que isso só foi acontecer depois de algumas trocas de impressora, pois antes imprimia-se tudo normal.... Alguém sabe??
  2. Tá tudo configurado para paisagem, tanto no CTRL+P quanto nas configs da impressora. Mesmo assim continua a sair em retrato. O estranho é que tinha esse problema em uma máquina, aí o meu micro também deu esse problema. Será que é vírus??
  3. É a famosa Sharp AL-1000. Já reinstalei e instalei os drivers e nada, continua a sair em modo retrato os documentos configurados em modo paisagem. Ajuda aí, pessoal, essas impressoras já tão me deixando doido!!!
  4. Alguém ajuda aí, por favor! Realmente não faço ideia do que seja. Já faz 2 semanas que está assim! Já fiz de tudo que posso e nada!!
  5. Vou tentar tudo isso. Sobre as permições não faço ideia com mexer nisso, pois aqui na firma ninguém tem seu login na rede, é só ligar o micro e pronto.
  6. Tenho uma impressora Sharp AL-1000 compartilhada na rede, mas ninguém comsegue imprimir nela. A gente manda imprimir e dá erro na fila de impressão, fica lá "Erro - imprimindo". Já o micro em que está conectada imprime normalmente. O que pode ser? Já que em outra sala um outro micro com outra Sharp Al-1000 imprime normalmente, tanto da rede quanto local. É tudo Windows XP.
  7. Valeu, galera pela ajuda. Acontece que eu instalei nesse micro o Windows XP e não é que agora está funcionando tudo normalmente!! Agora o problema é outro, quando mando imprimir o micro fica lento, mas só quando manda imprimir, depois que começa a impressão fica normal. Por que isso acontece?
  8. Pois é! Tenho o mesmo problema!! Todas as pastas estão como somente leitura! Porque!!!!
  9. É o seguinte: por exemplo, tô com o WinXP com Word aberto com um texto e mando imprimir na impressora Sharp que está na outra sala. Acontece que o word trava, não responde mais. Mesma coisa quando mando imprimir uma página teste. Mas quando mando para outra impressora (igualzinha a essa, mesmo modelo) funciona normalmente. Porque? Antes funcionava normalmente! Detalhe: o problema é WinXp --para--> Win98 e as impressoras estão conectadas a micros com Win98.
  10. Me ajudem, não faço a minima ideia do que seja e o pessoal tá me cobrando!
  11. Olha, no micro aqui do trabalho que também estava com esse problema deu certo sim . Agora vou tentar lá em casa. Mas mesmo assim fala como é o outro jeito de resolver isso.
  12. Realmente, Windows recém-instalado é uma maravilha! Mas com o uso ele fica lento (pelo menos comigo é assim). Outra coisa tá acontecendo: Vez ou outra, quando clico nos menus do Menu Inicar/Programas demora um tempão pra aparecer os icones, muito ruim! Porque???
  13. Mas eu naão tenho o AVG, uso o McAfee.
  14. Demora muito pra desligar! Porque? Mas tem vezes qué mando desligar e é rapidinho, mas nas maiorias das vezes é lentão?? Obs: minha fonte é aquela que desliga sozinha (ATX, né?)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!