Ir ao conteúdo
  • Cadastre-se

Picolo Daymio

Membros Juniores
  • Total de itens

    17
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Amigo, vai em Painel de Controle > Sistema > Gerenciador de Dispositivos. Lá tem um item "Controladores IDE/ATAPI", que deve ter sub-opções do tipo IDE 0 e IDE 1. Clica nelas com o botão direito do mouse e vai em Propriedades. Ali mostra quais dispositivos estão conectados em cada entrada IDE (HD ou CD/DVD Rom), e deve ter uma opção "Habilitar DMA". Habilita essa opção pro teu gravador e vê se resolve o problema. Só cuida pra não deixar em modo DMA muito "alto" (se não me engano vai de PIO até Ultra DMA Modo 6). Nos meus drives de DVD/CD está em DMA 2, os HDs em Ultra Modo 5 e 6). Talvez o windows peça pra reiniciar. Espero ter ajudado! Boa Sorte! Amigo, vai em Painel de Controle > Sistema > Gerenciador de Dispositivos. Lá tem um item "Controladores IDE/ATAPI", que deve ter sub-opções do tipo IDE 0 e IDE 1. Clica nelas com o botão direito do mouse e vai em Propriedades. Ali mostra quais dispositivos estão conectados em cada entrada IDE (HD ou CD/DVD Rom), e deve ter uma opção "Habilitar DMA". Habilita essa opção pro teu gravador e vê se resolve o problema. Só cuida pra não deixar em modo DMA muito "alto" (se não me engano vai de PIO até Ultra DMA Modo 6). Nos meus drives de DVD/CD está em DMA 2, os HDs em Ultra Modo 5 e 6). Talvez o windows peça pra reiniciar. Espero ter ajudado! Boa Sorte!
  2. Caríssimos, apesar de saber que dá um trabalhão danado ir atrás dos nossos direitos, acredito sem hipocrisia que o nosso Brasil só vai mesmo virar um país decente no dia em que se tornar natural cumprirmos todos os nossos deveres e exigir TODOS os nossos direitos! Se é real que a versão de 64 bits do Vista ainda não foi oficialmente lançada, e você pagou por um produto que é incompatível com a sua máquina sem receber uma informação CLARA sobre essa situação, é caso passível de cancelamento da venda! Se eu fosse tu, entrava com representação no PROCON por propaganda enganosa, ou dependendo da tua indignação, até com causa por danos morais (o nosso código civil permite englobar a perda do teu tempo, frustação na hora da instalação e etc nessa categoria). Só que constituir advogado pra isso dá trabalho! Não te recomendo entrar sem representação em pequenas causas, tenho ouvido comentários de que tá virando uma fonte de sentenças rebaixadas pro lado do povão e ainda uma empresa do tamanho da Microsoft entra lá com um advogado balaqueiro e tu acaba nem ganhando a questão! Mas a única maneira de Microsoft, empresas de telefonia celular e outras passarem a respeitar o consumidor é fazendo em massa eles sentirem doer na única parte sensível que tem: O BOLSO!
  3. Aí, pessoal, estou com um problema "bruxo"... Meu computador começou a apresentar travamentos e ficar com tela totalmente preta há alguns dias quando tentei acessar uma página de home banking na internet. A minha primeira suspeita foi de vírus, reiniciei o micro, passei o antivírus (NOD32 atualizado) e não localizou nada. Passei o scan online da Trendmicro e nada também! Como o micro estava funcionando normal de resto, deixei pra fazer uma verificação mais completa quando tivesse um tempinho, mas essa semana começou a travar também em alguns vídeos extensão .rmvb (isso até pode não ter nada a ver com o problema, cito pra fazer uma descrição mais completa). O que me levou a suspeitar do Java é o seguinte... Começou a acontecer o mesmo tipo de travamento antecedido por tela preta no LimeWire, que sabidamente roda máquina virtual Java. Quando eu me toquei disso, lembrei que mesmo no site de home banking a tela preta só se apresentou quando foi carregar o teclado virtual, baseado em Java. Então tentei desintalar a dita no Painel de Controle, encontrei 03 versões jre1.5.0.4, 1.5.0.6 e 1.5.0.7. Desinstalei com sucesso a versão 1.5.0.4, e na desinstalação da 1.5.0.6 já apareceu a tal tela preta e o micro travou, só reiniciando "na mão". Quando entrei de novo no painel de controle só constava a versão 1.5.0.7. Desinstalei também, mas quando fui baixar a atualização do site da Sun só encontrei pra download a versão 1.5.0.6. Baixei e reinstalei, mas o problema continua. Estou perguntando se alguém já viu até pra trazer o assunto à baila, pois dei uma pesquisado no fórum e não encontrei descrição de problema similar nos títulos. Se ninguém tiver ideia do que pode ser vou "pelar" o micro e reinstalar do zero, ele já vem pedindo uma formatada faz uns dois meses e mato dois coelhos com uma paulada só, mas gostaria de ter uma noção do que aconteceu e não apenas "reinstala o windows que resolve". Grato por qualquer luz!!!! Picolo
  4. Oi, Sombra! Tentei baixar o driver A3.62 e não tem mais no site da Realtek! Alguém sabe algum endereço alternativo?
  5. velho, tentasses fazer uma instalação nova ou atualizar a partir do Win98? Tens como postar qual a mensagem de erro que deu? Fica mais fácil de saber o que pode estar dando problema pra te ajudar! Abraço! Picolo
  6. Aí, galera! Tenho uma placa-mãe Soyo Dragon Plus Via Kt266A, para Athlon e Duron, usada, funcionando direitinho. Tem leitor de Smart-Card, seis portas USB 1.1 (uma das conexões está danificada, não sei se tem como reparar), aúdio 5.1 AC'97 on-board e rede, suporta memória DDR266 até 768 Mb (3 pentes 256), slot AGP 4X, 5 slots PCI, conector SPDIF. Além disso, placa de vídeo GeForce AGP MX 440 XFX com saída p/TV S-Vídeo, 64Mb 64 bits (é a que eu uso atualmente da minha assinatura), mais um cooler CoolerMaster que eu usava no meu Athlon 1700+. estou afins de pegar uma placa de vídeo de melhor qualidade. Moro em Porto Alegre. També tenho dois pentes de memória de 256 Mb genéricos DDR 266, que estudo trocar por DDR 333 ou 400 (troquei essa placa-mãe que tá pra rolo por uma A7N8X-Deluxe, que suporta DDR mais rápidas) e dou volta $$. Posta aí, gente! :palmas:
  7. Oi galera! Já faz alguns meses que eu tento passar um scandisk no meu PC sem sucesso. A máquina sempre dá erro ou informa que não é possível rodar o scan por não conseguir acesso exclusivo ao HD . Quando pergunta se desejo agendar o scan para a próxima inicialização, respondo "sim", mas no boot seguinte aparece a tela de verificação de disco agendada, passam alguns segundos e entra uma mensagem de "verificação de disco cancelada pelo usuário", sem eu ter dado nenhum comando! Isso começou quando eu usava o WIN98 e W2K em dual boot, mas há uns 03 meses eu migrei para o XP. Primeiro, instalei por cima do W2K e o problema continuou. Depois de um tempo, formatei a máquina desde as partições (inclusive passei fdisk /mbr) e reinstalei só o XP em NTFS, mas o problema continua . Eu suspeito de vírus, mas já passei antivírus on-line, spybot, ad-aware, todos atualizados, e não detectaram nada... Quando comando o scan sem marcar as opções "corrigir erros..." e "procurar setores defeituosos..." o scan aparentemente vai até o final, mas não apresenta relatório dos resultados. Fico na mesma, sem saber se há algum problema ou não. Também instalei o Norton DiskDoctor e ele me retornou uma mensagem igual a da falta de acesso exclusivo ao HD. Não sei mais o que fazer! Esse problema estranhamente já acontecia com meu HD anterior, um Maxtor 40Gb 5400rpm (o modelo eu não tenho certeza!). Eu tenho suspeita de algum vírus de bios, ou de defeito/incompatibilidade na Placa-Mãe. Socorro! Uso os antivírus Avast! e AVG 6 Free, e o Norton Firewall 2004, sempre atualizados. Meu HD: Samsung SP0802N, placa-mãe Soyo Dragon Plus 266. Agradeço pela ajuda!
  8. Amigos, eu tinha o W98 SE e W2000 em dual boot no meu micro da assinatura. Há algum tempo, ele começou a apresentar um comportamento errático, sendo que o mais estranho é que não aceitava rodar scandisk e defrag, informando que não podia ter acesso exclusivo ao HD, e perguntando se queria agendar o Scan para a próxima inicialização. Eu tentei várias vezes e sempre na inicialização seguinte ele informava que a verificação foi cancelada e repetia o problema. Suspeitei de vírus (ainda suspeito), e resolvi passar para o W XP. Quando fiz a instalação, ele deixou 8 Mb como espaço não particionável! Para meu desgosto, continua apresentando a mesma mensagem de acesso exclusivo no Scandisk. O Defrag tem rodado normal! Alguém sabe o que pode ser? Estou suspeitando de algum vírus de boot, sei lá! Agradeço pela força!
  9. Amigo, eu passei por isso usando o Fdisk. O que eu tenho feito para contornar o problema é informar em percentual (xxx%, se não me engano tudo junto) na fase em que ele pergunta qual o tamanho que eu desejo para a/as partições. Ex.: 10% para uma partição, no teu caso +- 8Gb, num novo particionamento que eu deseje usar +- 40 Gb informar 50% (sempre percentual do tamanho TOTAL do HD, e não do espaço que está livre. Há pouco tempo, um amigo comprou um HD Maxtor 80Gb 7200 rpm e o rapaz que instalou teve esse mesmo problema. Meu amigo pediu p/eu dar uma olhada. Quando eu tentei criar uma nova partição, o Fdisk informou que o HD tinha 9800 Mb como partição ativa, e disponíveis +- 2700 Mb. Eu comandei utilizar 87% do espaço no HD para a nova partição e fechou todas :palmas: . Ele criou a partição com os 67 Gb que estavam "sobrando" no HD. Eu acredito que esse problema venha da época em que o Fdisk foi escrito, talvez não houvesse HD grandes ou coisa similar. Espero ter ajudado! Picolo
  10. E aí, Galera?! Estive conversando com um amigo que é Macmaníaco (ele tem um G4! ) e me mostrou um ripador chamado D-Vision, Versão 2.1. Achei fantástico, interface elegante, uso simples, me parece que não é carregado de plug-ins. Alguém sabe se tem similar para Windows? Na página do D-Vision mostra que ele é desenvolvido só para Mac. Se alguém souber de programa similar em simplicidade, posta aí! Eu uso hoje o NeoDivx, mas ele não faz VCD nem SVCD (o D-Vision faz!) Abraços! Picolo
  11. Oi, Anderson! Valeu pela dica! Demorei para acessar o tópico nos últimos dias, mas vou verificar se funciona hoje e amanhã já dou retorno no Fórum! Abraços Picolo
  12. Ilustríssimo, estou tentando rodar os programas via W2K. O passo que me sugeristes, tentei já há algum tempo. O sistema, na inicialização seguinte, apresentou uma mensagem dizendo que havia uma verificação de disco agendada, que seria possível cancelar mas era altamente recomendável prosseguir com a verificação. Sem qualquer interferência minha, em coisa de um segundo após apresentar a informação, o W2K informa que a verificação de disco foi cancelada e prossegue com a inicialização do micro. Obrigado! Picolo
  13. Oi pessoal do Clube! Meu micro da assinatura está com um problema muito estranho! Sempre que eu tento passar o scandisk na unidade F, que é a partição onde instalei o W2K em minha máquina, ele dá uma mensagem de erro dizendo que "o Windows não conseguiu concluir a tarefa". Na semana passada, tentei desfragmentar a unidade para ver se resolvia, e o diabo me informou que "a chkdsk está agendado para a próxima inicialização do sistema. Execute chkdsk F/". O texto é mais ou menos esse. A primeira coisa que fiz foi entrar no agendador de tarefas para desabilitar isso, mas não consta nenhuma tarefa agendada visível. Tentei rodar os programas via modo de segurança, mas aparece a mesma mensagem. Já dei busca no HD com Ad-aware, Spybot e Norton antivírus, sem receber mensagem de contaminação. Apesar de a máquina estar aparentemente normal, esse problema me deixa meio encucado. Meu micro funciona com W98 SE e W2K em dual boot. Se alguém já passou por isso ou tem ideia do que está acontecendo, socorro!!! Obrigado! Picolo
  14. Amigo, valeu pela força! Fiz uma reinstalação do WINDOWS 98 "por cima" da anterior e ele passou a assumir o WIN98 como sistema operacional primário na inicialização. Quanto à instalação do WIN 2000, eu tinha feito a partição em NTFS, mas depois que os erros na instalação me levaram a abortá-la, eu refiz o fdisk e passei a partição para FAT32, para funcionar como 2º HD. O micro está funcional, a única dúvida que persiste é por quê o WIN2000 não instalou corretamente! Eu tentei inclusive utilizar outro HD da mesma marca e modelo, que eu uso na minha máquina em dual boot e que não deu nunca problema parecido, mas inicializando por ele no WIN2000 apareceu uma tela azul de erro de interrupção. Aí eu joguei a toalha de vez! Abraços! Picolo
  15. O problema é o seguinte: o WIN2000 não foi instalado com sucesso. No W98 não abre a guia Avancado. Socorro!!!! Picolo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!