Ir ao conteúdo
  • Cadastre-se

BITTAR_DM_

Membros Plenos
  • Total de itens

    30
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre BITTAR_DM_

  • Data de Nascimento 17/07/1980 (39 anos)

Informações gerais

  • Cidade e Estado
    Itabuna - Bahia
  1. Bom dia, estou precisando de ajuda na configuração de um HD externos com suporte NAS Networking. Meu problema é bastante complexo. Primeiro porque sou completamente leigo em Linux. Mas vamos ver se alguma alma caridosa pode me fornecer o script pronto. Esse HD suporta Samba e Ftp. À proposito, Samba e SMB são a mesma coisa? Preciso de um script FTP e/ou SAMBA (qual o melhor?) para colocar no meu AP Router W254 HT fazendo com que este solicite usuário e senha para acesso FTP e/ou Samba. No HD consegui criar usuários e senhas tanto no SMB quanto no FTP, porém preciso criar esse script redirecionando para meu HD externo funcionando como servidor. Criei um dyndns e configurei no meu modem/router ADSL para atualizar o ip dinamico, porém o Ap Router tem uma outra faixa de Ip distribuída em DHCP. Resumo: Tenho um Ip dinamico (ex: 187.127.177.52) configurado com dyndns pra atualizar pelo endereço exemplo.dyndns.org. Esse ip é distribuido via dhcp para o ap router no endereço 192.168.254.43 ; mascara: 255.255.255.0 ; gateway: 192.168.254.1 O ap router recebe esse ip fixo 192.168.254.43 e redistribui pras maquinas no intervalo 192.168.2.120-130, onde o ip 192.168.2.127 é meu HD NAS q deve funcionar como servidor, sendo acessado pelo usuário: teste e senha: 123. No link http://simv9.aprouter.com.br/cgi-bin/aprouter.cgi?formNumber=5 pode ser visto o simulador deste meu Ap Router onde pode ser inserido o script. Desculpem por me alongar, mas por favor, alguem me ajude. Lembrando q nao serve orientações porque sou leigo em linux, precisaria q uma alma caridosa me enviasse esse script pronto considerando os exemplos dados. Desde já agradeço a paciencia e atençao de todos.
  2. Bom dia, estou precisando de ajuda na configuração de um HD externos com suporte NAS Networking. Meu problema é bastante complexo. Primeiro porque sou completamente leigo em Linux. Mas vamos ver se alguma alma caridosa pode me fornecer o script pronto. Esse HD suporta Samba e Ftp. À proposito, Samba e SMB são a mesma coisa? Preciso de um script FTP e/ou SAMBA (qual o melhor?) para colocar no meu AP Router W254 HT fazendo com que este solicite usuário e senha para acesso FTP e/ou Samba. No HD consegui criar usuários e senhas tanto no SMB quanto no FTP, porém preciso criar esse script redirecionando para meu HD externo funcionando como servidor. Criei um dyndns e configurei no meu modem/router ADSL para atualizar o ip dinamico, porém o Ap Router tem uma outra faixa de Ip distribuída em DHCP. Resumo: Tenho um Ip dinamico (ex: 187.127.177.52) configurado com dyndns pra atualizar pelo endereço exemplo.dyndns.org. Esse ip é distribuido via dhcp para o ap router no endereço 192.168.254.43 ; mascara: 255.255.255.0 ; gateway: 192.168.254.1 O ap router recebe esse ip fixo 192.168.254.43 e redistribui pras maquinas no intervalo 192.168.2.120-130, onde o ip 192.168.2.127 é meu HD NAS q deve funcionar como servidor, sendo acessado pelo usuário: teste e senha: 123. No link http://simv9.aprouter.com.br/cgi-bin/aprouter.cgi?formNumber=5 pode ser visto o simulador deste meu Ap Router onde pode ser inserido o script. Desculpem por me alongar, mas por favor, alguem me ajude. Lembrando q nao serve orientações porque sou leigo em linux, precisaria q uma alma caridosa me enviasse esse script pronto considerando os exemplos dados. Desde já agradeço a paciencia e atençao de todos.
  3. Desculpe a demora, estive ausente uns dias... tentei colar uma imagem de uma tela de meu roteador, não sei se vai funcionar. Não tenho como alterar os IP's pois tenho várias pessoas conectadas e esse roteador reinicia quando faço isso. Tb não encontrei um simulador deste router e não existe a possibilidade de configuração de firewall nele. Já comprei um APROUTER e estou aguardando chegar, mas de qualquer forma gostaria de encontrar a solução para este problema. Grato pela atenção.
  4. Não consigo alterar a máscara, está configurada para 255.255.255.0 e quando tento altera-la aparece a seguinte mensagem: "Máscara de sub-rede inválida. Endereço IP inicial e final do servidor DHCP inválido." O MAC sempre aparece conectado, reinicio o roteador, ele some, e pouco depois está de volta. Obrigado pela atenção.
  5. Estou usando um Netgear WGR614, eu fiz o controle por MAC, para cada IP liberado existe um MAC correspondente, no entando esse MAC não cadastrado conecta e ainda fora da faixa de IP's liberado. Sobre a máscara de sub rede, poderia me explicar melhor? No meu caso eu tenho 16 IP's livres, qual máscara eu deveria utilizar? Obrigado pela atenção.
  6. Boa Noite a todos, não sou nenhum especialista em informática mas sou bem "curioso" e estou com o seguinte problema: Tenho internet wireless em minha casa distribuída através de um roteador. Configurei senha para acesso ao roteador, configurei senha WPA para acesso ao sinal wireless, limitei a faixa de IP disponível para conexão (10.0.0.2 a 10.0.0.17), para cada IP liberado existe um MAC cadastrado para usa-lo, cadastrei o MAC das máquinas que podem ter acesso ao sinal wireless e AGORA VEM O PROBLEMA: existe um endereço MAC (94:0C:6D:BB:8D:99) conectado a minha rede no IP 10.0.0.30 Além de estar fora da faixa de IP's que eu liberei, ele não é um dos MAC's cadastrados no meu roteador. Como é possível ele conseguir conectar? Eu dei um ping no ip pelo prompt de comando e obtive: C:\>ping 10.0.0.30 Disparando 10.0.0.30 com 32 bytes de dados: Esgotado o tempo limite do pedido. Resposta de 10.0.0.30: bytes=32 tempo=3ms TTL=64 Resposta de 10.0.0.30: bytes=32 tempo=1ms TTL=64 Resposta de 10.0.0.30: bytes=32 tempo=1ms TTL=64 Estatísticas do Ping para 10.0.0.30: Pacotes: Enviados = 4, Recebidos = 3, Perdidos = 1 (25% de perda), Aproximar um número redondo de vezes em milissegundos: Mínimo = 1ms, Máximo = 3ms, Média = 1ms Existe algo q eu possa fazer para derrubá-lo, atacá-lo, fazer qualquer coisa pra ele sumir da minha rede ou até mesmo perceber q notei sua presença e estou tentando tirá-lo de lá? Grato pela atenção e no aguardo de respostas.
  7. Boa Noite a todos, não sou nenhum especialista em informática mas sou bem "curioso" e estou com o seguinte problema: Tenho internet wireless em minha casa distribuída através de um roteador. Configurei senha para acesso ao roteador, configurei senha WPA para acesso ao sinal wireless, limitei a faixa de IP disponível para conexão (10.0.0.2 a 10.0.0.17), para cada IP liberado existe um MAC cadastrado para usa-lo, cadastrei o MAC das máquinas que podem ter acesso ao sinal wireless e AGORA VEM O PROBLEMA: existe um endereço MAC (94:0C:6D:BB:8D:99) conectado a minha rede no IP 10.0.0.30 Além de estar fora da faixa de IP's que eu liberei, ele não é um dos MAC's cadastrados no meu roteador. Como é possível ele conseguir conectar? Eu dei um ping no ip pelo prompt de comando e obtive: C:\>ping 10.0.0.30 Disparando 10.0.0.30 com 32 bytes de dados: Esgotado o tempo limite do pedido. Resposta de 10.0.0.30: bytes=32 tempo=3ms TTL=64 Resposta de 10.0.0.30: bytes=32 tempo=1ms TTL=64 Resposta de 10.0.0.30: bytes=32 tempo=1ms TTL=64 Estatísticas do Ping para 10.0.0.30: Pacotes: Enviados = 4, Recebidos = 3, Perdidos = 1 (25% de perda), Aproximar um número redondo de vezes em milissegundos: Mínimo = 1ms, Máximo = 3ms, Média = 1ms Existe algo q eu possa fazer para derrubá-lo, atacá-lo, fazer qualquer coisa pra ele sumir da minha rede ou até mesmo perceber q notei sua presença e estou tentando tirá-lo de lá? Grato pela atenção e no aguardo de respostas.
  8. Boa Noite a todos, não sou nenhum especialista em informática mas sou bem "curioso" e estou com o seguinte problema: Tenho internet wireless em minha casa distribuída através de um roteador. Configurei senha para acesso ao roteador, configurei senha WPA para acesso ao sinal wireless, limitei a faixa de IP disponível para conexão (10.0.0.2 a 10.0.0.17), para cada IP liberado existe um MAC cadastrado para usa-lo, cadastrei o MAC das máquinas que podem ter acesso ao sinal wireless e AGORA VEM O PROBLEMA: existe um endereço MAC (94:0C:6D:BB:8D:99) conectado a minha rede no IP 10.0.0.30 Além de estar fora da faixa de IP's que eu liberei, ele não é um dos MAC's cadastrados no meu roteador. Como é possível ele conseguir conectar? Eu dei um ping no ip pelo prompt de comando e obtive: C:\>ping 10.0.0.30 Disparando 10.0.0.30 com 32 bytes de dados: Esgotado o tempo limite do pedido. Resposta de 10.0.0.30: bytes=32 tempo=3ms TTL=64 Resposta de 10.0.0.30: bytes=32 tempo=1ms TTL=64 Resposta de 10.0.0.30: bytes=32 tempo=1ms TTL=64 Estatísticas do Ping para 10.0.0.30: Pacotes: Enviados = 4, Recebidos = 3, Perdidos = 1 (25% de perda), Aproximar um número redondo de vezes em milissegundos: Mínimo = 1ms, Máximo = 3ms, Média = 1ms Existe algo q eu possa fazer para derrubá-lo, atacá-lo, fazer qualquer coisa pra ele sumir da minha rede ou até mesmo perceber q notei sua presença e estou tentando tirá-lo de lá? Grato pela atenção e no aguardo de respostas.
  9. Resolvi o problema excluindo a partiçao e redimensionando o espaço para a outra unidade para não perder esse espaço. Pode-se usar um programa de particionamento q dê boot via cd. Encontrei um no Baixaki Partition Wizard Bootable CD. Tudo certo agora, formatei a unidade C de novo e instalei tudo normal. Grato pela atenção e ajuda de todos.
  10. Primeiramente agradeço a atenção e ajuda de você's. A primeira opção eu já tentei, ele abre as opções do Recovery, fala q meu sistema operacional é o Windows 7, q foi o q eu instalei, o original era o Vista. porém percebo q aquela barrinha q carrega o windows é a do Vista, e não a do Seven e quando eu mando reinstalar ou recuperar não acontece nada. A segunda opção eu tenho uma pergunta antes de testar, eu APAGUEI, a partição E, rsrs. Ou melhor eu tentei apagar, deu erro, e agora nem uma coisa nem outra, nem consigo formatar, nem ela tem mais o nome do recovery... mesmo assim será q funcionaria a segunda opção? Mais uma vez grato pela atenção.
  11. Só q tb eu nao consigo excluir nem formatar, nem dentro do Windows, nem dando o boot pelo cd do windows 7. E quando instalo os drives do notebook o sistema dá pau. E antes nao dava.
  12. Galera, fiz uma besteira aqui, fui criar um disco de recuperação do Windows e resolvi colocar na partição do RECOVERY, deu uma msg q não tinha espaço suficiente, e como eu não usava a partição pensei... Vou formatar. Mandei formatar mas aconteceram erros e não formatou, mas o pior ainda está por vir... Quando reiniciei a maquina ela não iniciava de forma alguma(mode de segurança, ultima configuração válida, etc etc, tentei todas) Aí formatei a partição C do Windows e reinstalei o sistema (Windows 7 64 bits). Depois disso o not iniciou normalmente, instalei o office, tudo certo. No outro dia fui instalar os drivers do Not Pavilion dv3510nr novamente deu pau na inicialização... Desta vez mandei restaurar a ultima configuração válida e iniciou, porém sem alguns dos drivers q eu tinha instalado. MINHA DÚVIDA É: tem como eu desfazer a besteira q eu fiz? Ou seja, reinstalar o RECOVERY NA UNIDADE E: onde ela ficava... Agora a unidade E nem funciona, nem me permite formatar ainda, nem nada. COMO REINSTALO O RECOVERY?? Grato pela atençao e ajuda de você's.
  13. Bom dia, todo o hardware foi verificado, a bios foi atualizada, os jumpers estão no lugar, a placa mãe é nova, foi trocada a uma semana. Todo hardware foi desligado, funcionado apenas com Monitor, mouse e teclado. Minha memória foi testada em outro pc, já funcionei com uma só também placa de vídeo trocada pra testes. Não dá beeps, funciona normalmente, apenas reinicia após algum tempo aleatóriamente. APARECEU ULTIMAMENTE UMA TELA AZUL ONDE APARECE UM ERRO, MAS NÃO CONSIGO VER DIREITO, É MUITO RÁPIDO QUANDO REINICIA, PUDE OBSERVAR ALGO COMO "DEBUG USB", JÁ DESLIGUEI AS USB FRONTAIS DA PLACA MÃE E PROBLEMA PERSISTE. Grato mais uma vez e no aguardo de respostas.
  14. Fala amigo, obrigado pela ajuda, já gastei muito dinheiro e problema persiste, mas começemos pelos seus tópicos: 1 e 2- Fonte já trocada, Dr hank 400 W reais, dois coolers, pesadona. 3- Não é quente o local, maquina com dois coolers de gabinete, cooler para pentium, resumindo não tem superaquecimento. 4- este parece ser o problema, mas a energia foi medida no multímetro e estava com tensão e aterramento ok, porém pode estar havendo variação, como faço pra medir? 5- Foi trocada a placa mãe, coloquei uma ASUS P4P800E Deluxe. 6- Uso um SATA, foi retirado da máquina e colocado um IDE e apresentou o mesmo problema. 7- Minhas memórias foram utilizadas em outro PC sem problemas. Todas as placas PCI retiradas e testadas, placa de vídeo retirada e testada. Por favor... Ajudem!!
  15. O micro foi formatado, não tem vírus, uso o NOD 32 atualizado e o Ewido também atualizado, não sei mais o q fazer....

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!