Ir ao conteúdo
  • Cadastre-se

ricardorsf

Membros Plenos
  • Total de itens

    65
  • Registro em

  • Última visita

  • Qualificações

    0%

Tudo que ricardorsf postou

  1. pessoal, acabei de formatar meu pc e instalar o xp , até ai tudo bem, acontece que ocorreu um problema, pois ao tentar conectar o velox aparece auma tela azul e o pc reinicia, fui no gerenciador de dispositivos e nenhum conflito foi verificado, bom não sei o que pode ser, faço outras funções e tá tudo normal menos o acesso a net, o que vocês acham que pode ser???? obrigado!!!!!!!!
  2. Valeu pessoal, obrigado pois vocês tiraram minha dúvida!!!!!!
  3. Gostaria de saber se o windows vista tem o mesmo problema do xp em relação ao reconhecimento ao hds sata, ou seja, se precisa de disquete para instalar os drives ?? Obrigado!!!!!!
  4. Comprei a 4 meses esse monitor ez T730SH de 17 '', e notei que agora faz uns 5 dias que quando vou ligar o pc ou desliga-lo, na tela escura que aparece (quando o xp foi encerrado ou quando está se iniciando) pareceu um pontinho verde no meio da tela, depois de uns 5 dias, notei que o pontinho se transformou em uma listra verde de uns 5 cm, bom o monitor até agora está normal, mas estou desconfiado dessa mancha verde , pois ele não tinha isso antes!! Ela só aparece na tela preta de encerramento ou iniciação do xp, depois que o xp é carregado, aparece meu papel de parede e fica normal sem mancha nenhuma . Gostaria que vocês me dessem alguma explicação!!!! Obrigado!!!
  5. Danelon, no caso da minha placa é diferente sim, tem escrito no manual da placa mãe.
  6. Pessoal é o seguinte, comprei 2 pentes de memorias da Kingston de 1GB(KVR400X64C3A), do mesmo lote e tudo mais, instalei um pente no slot verde da minha placa mãe, e o segundo no slot lilas, isso para ativar o Dual Channel, conforme o manual da placa mãe, foi ai que apareceu o problema, o pc não inicializava, olhei atrás do gabinete, nos leds de diagnostico, e vi que apenas o primeiro leds estava verde, e os outros estavam vermelhos, vi no manual da placa mãe o que isso significava, e vi a seguinte mensagem: ...."Early Chipset Initialization", bom não sei o que faço, pois as memorias quando colocadas nos slots verdes, o pc inicia normal só que em single channel e a 333 MHz(isso estava previsto no manual da placa mãe), o que quer dizer que as memorias estão normais, bom na minha opinião só tem 2 soluções, ou os slots lilas estão com defeito, ou é alguma configuração no setup(acho que é o mais provável)....por favor, me dê uma luz!!!! Aguardo Respostas!!!
  7. Consegui tirar minha dúvida pessoal, o no break certo para o módulo isolador estabilizado é o Stay 700 devido ter potencia próxima a do módulo, agora se eu quiser utilizar o Stay 1400 terei que comprar o modulo isolador 1.0 da microsol de potencia 1KVA.
  8. Pesooal, gostaria de tirar, uma dúvida, é o seguinte: estou pensando em comprar um no break, e estou ná dúvida entre o Stay 700(potencia real 385w) ou Stay 1400(potencia real 700w) ambos da microsol, eu já possuo o modulo isolador estabilizado da microsol , aí é que vem minha dúvida, é correto ligar o no break no modulo isolador estabilizado??? Já que no modulo isolador estabilizado possui um potencia real de 450w, e comparando com o No Break Stay 700 de 385w reais, as potencias reais de ambos se aproximam, neste caso, tem algum problema? E no segundo caso , caso eu fosse comprar o Stay 1400 de potencia real de 700w, reparem que a potencia dele é superior ao do modulo isolador estabilizado, é possivel essa ligação??? Obrigado!!!
  9. ricardorsf

    gta vice city

    dieu007, fiz isso mas continua com o mesmo problema, talvez seja o meu cd, talvez algum arquivo esteja danificado, ou mal instalado, ou faltando, pois no cd 1 de instalação dá alguns erros no meio da instalação, ai retiro o cd e coloco de novo até dar certo , talvez seria melhor eu baixar novamente, pois estou desconfiado que este que baixei do emule , pode estar com algum probleminha, com algum arquivo. Valeu a ajuda!!
  10. ricardorsf

    gta vice city

    Pessoal, instalei o GTA Vice City e na hora que começa a carregar o jogo, aquela barrinha rosa está sendo preenchida, ela para na metade e um som de erro é emitido do pc, ou seja , o jogo não consegue carregar totalmente, aparece uma mensagem dizendo o seguinte: unhandled exception: c0000005 At address: 0048944c Não sei o que pode ser, pesquisei no google, mas não tem muita coisa esclarecedora, apenas vi foi outras pessoas com o mesmo problema e nenhuma solução...
  11. Traduzi o manual da placa mãe e vi que realmente não podem misturar memórias double side com single side, bom, já no proximo mes vou comprar 2 pentes de memórias de 1gb samsung, ambos single side, ai testarei a função ddr dual channel, e postarei aqui neste tópico se deu certo ou não!!!
  12. atualizaei a bios e o problema da incompatibilidade das memorias continua, pelo menos o pc ficou mais estável, não ficou reiniciando mais, acho que o problema está nas memorias pois uma é single side e a outra é double side, vou pesquisar, mas deve ser isso mesmo.
  13. Pessoal, estava com problemas com relação a ativação da ddr dual chanell da minha placa mãe, , pois os slots roxos da minha placa mãe não reconhecem nenhuma memoria só os slots verdes, pesquisei por ai , e varias pessoas resolverram essa incompatibilidade atualizando a bios, bom, atualizei e continua na mesma, agora estou desconfiado das minha memorias samsung, de 512mb cada, ou seja, é que uma memoria , a mais antiga que comprei no começo do ano possui chip dos dois lados , enquanto que a outra que comprei esses dias so possui chip de um lado, agora pergunto a vocês, será que isso tem a ver, em relação a não ativação do DDR Dual Chanell??? OBS: para ativar o ddr dual chanell da minha placa tem que colocar uma memoria no slot verde(DIMM 1), e outra no slot roxo(DIMM 3), ou também DIMM 2(verde) com DIMM 4(roxo). OBS: neste momento apenas os slot verdes DIMM1 e DIMM2 funcionam, os roxos não funcionam , o pc nem liga, não dá boot se colocar alguma memoria neles(roxos)!!!! Alguem me dê um luz!!!
  14. Pessoal, estou com problemas com a ativação do ddr dual channel da minha placa mãe, pois comprei um pente de mémoria samsung 512 ddr 400, agora tenho 2 pentes de mesmo tamanho e marca, como manda o fabricante, coloquei um pente de memoria no slot1 (verde), e outro no slot3 roxo, como manda o manual da placa, mas acontece que o pc não inicia, fica apitando,ai verifiquei que os slots roxos, nenhum funciona, como se estivessem desabilitados, apenas os verdes funcionam, ou seja, para o pc dar o boot, e ligar normalmente, tenho que colocar as memorias no slot verde apenas, mas mesmo assim verifiquei que o sistema fica mais estável com apenas um pente de memoria instalado, pois caso contrario, o pc do nada reinicia, aparece tela azul, e as vezes não consegue dar o boot, bom andei pesquisando no google, e verifiquei que não sou o único, outra cara com a mesma placa mãe que a minha, apresentou os mesmo problemas, , ele conseguiu resolver atualizando a bios, o problema, é que fui no site da msi, para atualizar a minha bios (http://www.msi.com.tw/program/support/download/dld/spt_dld_list.php?kind=1&ID=68&CHIP=68&NAME=Socket%20939%20(AMD%20K8)), e notei que simplesmente não tem atualização alguma para minha placa mãe, ou seja, nem o nome dela aparece no site, achei muito esquisito, pois como resolverei esse problema sem conseguir atualizar a bios?? Baixei o programa MSI Live Update 3, que você instala e atualiza a bios de forma segura, mas na hora "H" de contactar o site da msi para tal proposito, dá erro na página, não sei mais o que faço!!! Eis aqui o site que fla da minha placa mãe: http://www.msimiami.com/portugues/products...o2-FIR_port.htm Segundo o programa CPU-Z, a versão da minha bios é a seguinte: American Megatrends Inc, Version :07.00T , Date: 04/02/01. Dá pra se notar que realmente está desatualizada!! OBS: notei também que outras placas mães de outras marcas como a ASUS A8V Deluxe, apresentaram problemas semelhantes em relação ao ddr dual channel, e verifiquei também que a atualização da bios foi a solução para a maioria!!! Pessoal, andei procurando nos varios sites globais da MSI e achei isso: http://www.msicomputer.com/support/bios_result.asp , agora quero saber quais dessas versões eu farei o download?? E como proceder??? Espero respostas!!!! Obrigado!!!
  15. você não entendeu, em relação aos disquetes, eu já sabia, já tinha pesquisa antes, o que quis dizer, é que o grande problema, foi resquicios que ficaram no hd, que impediram o xp dar o boot!!!
  16. Consegui resolver, o problema, é antes eu não sabia que tinha que ter o arcaico drive de diskete, então fiquei tentando instalar os drives do sata usando o cd,, depois é que descobri que se instalava apenas com um diskete, bom até ai tudo bem, mas devido a essas tentativas notei que ficaram resquicios de arquivos , no meu hd, foi então que formatei tudo pra valer , e só assim deu certo, ou seja, notei que tinha algo gravado no hd que estava atrapalhando o boot do windows xp.
  17. Consegui resolver, o problema, é antes eu não sabia que tinha que ter o arcaico drive de diskete, então fiquei tentando instalar os drives do sata usando o cd,, depois é que descobri que se instalava apenas com um diskete, bom até ai tudo bem, mas devido a essas tentativas notei que ficaram resquicios de arquivos , no meu hd, foi então que formatei tudo pra valer , e só assim deu certo, ou seja, notei que tinha algo gravado no hd que estava atrapalhando o boot do windows xp.
  18. Não deu certo, cara, coloquei o hd sata como primeiro boot, mas não deu certo, pois logo em seguida aparece essa mensagem: TABELA DE PARTIÇÕES INVÁLIDA, e não sai mais dela, eu reinicio o pc e a mensagem aparece novamente. Já não sei mais o que faço!!! Vou descrever abaixo como está meu setup, coloquei apenas as opções relacionadas ao sata/raid. Se alguém ver algo de errado, me avise, me mostre onde eu posso mudar, pra dar certo!!!! Se tiver outras opções que não citei, me avisem!!! ADVANCED BIOS FEATURES: * HARD DISK S.M.A.R.T (DISABLED) INTEGRATED PERIPHERALS * ON-CHIP PATA-IDE CONTROLLER (ENABLED) * ON-CHIP SATA-IDE CONTROLLER (ENABLED) * ONBOARD PCI CONTROLLER - P20579 S.ATA CONTROLLER (DISABLED) OBS: NA OPÇÃO P20579 S.ATA CONTROLLER EU TENHO 2 OPÇÕES : SATA E RAID, SE SEU habilitar QUALQUER UMA DELAS, APARECE UMA MENSAGEM LOGO NO INICIO DO BOOT TIPO: "BIOS IS NOT INSTALLED", MAS SE EU NÃO habilitar NENHUMA DELAS A MENSAGEM DESAPARECE! Bom, eu espero resolver isso logo, mas estou sem esperanças, pois não consigo enxergar nenhum outro caminho, pois já habilitei e desabilitei essas opções relacionadas ao sata/raid, e nada!! OBS2: VOU TESTAR AINDA OUTRO CD DO XP SP2, POIS AINDA VOU ARRANJAR COM ALGUM CONHECIDO MEU, QUEM SABE D CERTO!!!
  19. Segui os passos do manual da placa mãe , usei o disquete(G72VASA040 VIA SATA RAID DRIVER FOR VT6420VT8237) na hora que o XP pede, até ai tudo bem, ele copia os arquivos e cria a pasta C:WINDOWS, depois que ele copia tudo e cria essa pasta, o pc reinicia, para continuar a instalação, então é aí que está o problema, pois é nessa hora de reiniciar o pc que já era para aparecer o logotipo do windows xp(que já é meio xp instalado, pois é nessa etapa que se coloca o serial, horas, etc...), ele não aparece, ou seja, o processo inicial de instalação começa novamente, ou seja, o cd de instalação é lido novamente e começa tudo outra vez. OBS: existe também outro disquete o G72579R010 PSATA RAID DRIVER FOR PDC20579 CHIP, onde também instalei depois em outra tentativa frustada os drives que contiam nele , mas dessa vez apareceu uma tela azul de erro, e travou tudo!! OBS2: quando repito todo o processo de instalação(novas tentativas) , quando chega na hora, de apertar o ENTER para instalar o XP ele acusa que já existe uma pasta C: WINDOWS com um sistema operacional instalado, e fica nesse ciclo, ele não consegue instalar por inteiro o xp . Bom gostaria da ajuda de vocês, qual o procedimento devo fazer?? O que será que deu errado?? Será que tenho que buscar drives mais atuais?? Se for o caso de drives mais atuais, vocês poderiam me indicar o link de download, pois tentei achar no site da MSI BRASIL, mas o site está com problemas, não abre de jeito nenhum!!!!
  20. Pessoal, minha placa mãe é uma MSI K8T NEO 2-FIR [GbE LAN, IEEE1394, SATA RAID], e estou com dificuladades na instalação do windows xp sp2 em um hd sata de 160gb da samsung. Segui os passos do manual da placa mãe , usei o disquete(G72VASA040 VIA SATA RAID DRIVER FOR VT6420VT8237) na hora que o XP pede, até ai tudo bem, ele copia os arquivos e cria a pasta C:WINDOWS, depois que ele copia tudo e cria essa pasta, o pc reinicia, para continuar a instalação, então é aí que está o problema, pois é nessa hora de reiniciar o pc que já era para aparecer o logotipo do windows xp(que já é meio xp instalado, pois é nessa etapa que se coloca o serial, horas, etc...), ele não aparece, ou seja, o processo inicial de instalação começa novamente, ou seja, o cd de instalação é lido novamente e começa tudo outra vez. OBS: existe também outro disquete o G72579R010 PSATA RAID DRIVER FOR PDC20579 CHIP, onde também instalei depois em outra tentativa frustada os drives que contiam nele , mas dessa vez apareceu uma tela azul de erro, e travou tudo!! OBS2: quando repito todo o processo de instalação(novas tentativas) , quando chega na hora, de apertar o ENTER para instalar o XP ele acusa que já existe uma pasta C: WINDOWS com um sistema operacional instalado, e fica nesse ciclo, ele não consegue instalar por inteiro o xp . Bom gostaria da ajuda de vocês, qual o procedimento devo fazer?? O que será que deu errado?? Será que tenho que buscar drives mais atuais?? Se for o caso de drives mais atuais, vocês poderiam me indicar o link de download, pois tentei achar no site da MSI BRASIL, mas o site está com problemas, não abre de jeito nenhum!!!! Obrigado!!!!!!!!!!!!!
  21. Pessoal, minha placa mãe é uma MSI K8T NEO 2-FIR [GbE LAN, IEEE1394, SATA RAID], e estou com dificuladades na instalação do windows xp sp2 em um hd sata de 160gb da samsung. Segui os passos do manual da placa mãe , usei o disquete(G72VASA040 VIA SATA RAID DRIVER FOR VT6420VT8237) na hora que o XP pede, até ai tudo bem, ele copia os arquivos e cria a pasta C:WINDOWS, depois que ele copia tudo e cria essa pasta, o pc reinicia, para continuar a instalação, então é aí que está o problema, pois é nessa hora de reiniciar o pc que já era para aparecer o logotipo do windows xp(que já é meio xp instalado, pois é nessa etapa que se coloca o serial, horas, etc...), ele não aparece, ou seja, o processo inicial de instalação começa novamente, ou seja, o cd de instalação é lido novamente e começa tudo outra vez. OBS: existe também outro disquete o G72579R010 PSATA RAID DRIVER FOR PDC20579 CHIP, onde também instalei depois em outra tentativa frustada os drives que contiam nele , mas dessa vez apareceu uma tela azul de erro, e travou tudo!! OBS2: quando repito todo o processo de instalação(novas tentativas) , quando chega na hora, de apertar o ENTER para instalar o XP ele acusa que já existe uma pasta C: WINDOWS com um sistema operacional instalado, e fica nesse ciclo, ele não consegue instalar por inteiro o xp . Bom gostaria da ajuda de vocês, qual o procedimento devo fazer?? O que será que deu errado?? Será que tenho que buscar drives mais atuais?? Se for o caso de drives mais atuais, vocês poderiam me indicar o link de download, pois tentei achar no site da MSI BRASIL, mas o site está com problemas, não abre de jeito nenhum!!!! Obrigado!!!!!!!!!!!!!
  22. Pessoal, comprei um hd sata da samsung de 160gb, só que tive problemas, na hora de dar o boot aparece essa mensagem: SATAII150 579 BIOS Version 1.00.0.27 © 2002-2005 Promise Technology Inc. all rights reserved No device is found BIOS is not installed. (No drives attached to the Promise controller) Then test of VIA SATA RAID BIOS RAID None Defined None RAID Serial_CH0 master Maxtor 6B200M0 Serial_CH1 master Maxtor 6B200M0 But today after defragmentation (Win XP) it stopped with black screem with an error message (I have not seen it) N-- something missing, press ctrl alt del to restart. Isso tirei de um site americano(http://groups.google.com.br/group/alt.comp.periphs.mainboard.msi-microstar/browse_thread/thread/886a065961aedb59/f52dfe7432c5b8ea%23f52dfe7432c5b8ea), pois é ou mesmo problema ou parecido, só que em vez de usar um hd maxtor uso um samsung!! mas a mensagem inicial é a mesma!! tentei instalar o xp mas na hora de detectar o hd , o xp acusa que não foi possivel achar um hd, ele pede algum disquete ou cd, para instalar os drives de detecção, mas não uso disquetes, mas tenho gravados em cd, mas mesmo asim ele não leu o cd!! Preciso de ajuda urgente, pois tenho que usar o pc o mais rápido possivel!!
  23. Desculpe a ignorância, mas quero saber como posso transferir meus dados do meu HD IDE para um hd SATA(que ficará como Slave) ???? Quero ligar no SATA, como slave e assim transferir alguns arquivos meus para o sata. Tenho que mexer no setup da placa mãe, para habilitar o sata??? Como devo proceder!!! Obrigado!!!!!
  24. Ei pessoal, gostaria de saber qual a melhor fonte para meu PC(olhem as configurações dele na minha assinatura), lembrando que uso 3 exaustores e 1 ventilador ambos de 8x8 cm, também uso um leitor de cd LG e uma gravadora de dvd LG..... Outra coisa aqui na minha cidade existem essas marcas de fontes reais (Super-Flower, Seventeam, Vantec, CoolerMaster e Akasa), dessa forma gostaria que vocês me apontassem qual a melhor marca numerando em ordem crescente(1 a 5) , depois quero que me digam qual a potencia ideal para meu pc trabalhar com segurança, já que gosto de jogar jogos pesados como Need for Speed Most Vanted Black, GTA San Andreas, GT Legends, etc... Obrigado!!!!!!!!
  25. ricardorsf

    GT Legends

    Gostaria de algumas dicas , macetes, truques para o jogo GT Legends?? Pesquisei mas não achei nada....se alguem souber de algum site, me avise, ou cole aqui !!! Obrigado!!!!!!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!