Ir ao conteúdo
  • Cadastre-se

xandyhg

Membro Pleno
  • Total de itens

    42
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

5

Sobre xandyhg

  • Data de Nascimento 25/09/1981 (39 anos)

Informações gerais

  • Cidade e Estado
    Apucarana
  1. boa noite! precisava de uma ajuda com remoçao de constraint no firebird pelo iexpert. tenho uma tabela com fk e pk, e preciso de uma forma de excluir através de um script, para posteriormente criar novamente. no firebird 2.5, o script abaixo eu conseguia excluir a fk e em seguida a pk: delete from rdb$relation_constraints where rdb$constraint_name = ( select first 1 tc.rdb$constraint_name x from rdb$relation_constraints tc join rdb$index_segments idx on (idx.rdb$index_name = tc.rdb$index_name) where tc.rdb$constraint_type = 'foreign key' and tc.rdb$relation_n
  2. Boa Tarde galera!!! Estou com uma dúvida enorme e não encontro como fazer essa Unit em lugar nenhum... Gostaria de tratar o estado dos botões Salvar, Alterar, Excluir, Fechar, Novo, através do evento OnStateChange dos DataSource... Para não ter que digitar o mesmo código em todos os DataSource, fiz o código abaixo em uma Unit separada... porém o código não funciona... unit U_Procedures;interfaceuses Windows, Messages, SysUtils, Variants, Classes, Graphics, Controls, Forms, Dialogs, Menus, StdCtrls, Buttons, ExtCtrls, Grids, DBGrids, Mask, DB, ComCtrls;procedure EstadoBotoes(Sender: TObj
  3. Fucei um monte e arrumei... para quem tiver o mesmo problema, vai a solução abaixo: Após instalar o Delphi 2010 e no Data Base aparecer a mensagem: "Unable to find dbExpress configuration files", tem que ver se os arquivos "dbxdrivers.ini" e "dbxconnections.ini" estão na pasta: "C:\Users\Public\Documents\RAD Studio \dbExpress" Caso não estiverem, é só copiá-los para dentro e abrir novamente o Delphi que aparecerá os drivers na pasta Data Base.
  4. Pessoal... Estou com um problema... instalei o Delphi 2010 e o Firebird 2.1... Nunca mexi no Delphi 2010, e disseram que nele tem os drivers nativos do Firebird... Mas quando eu abro o DataBase, nao aparece os drivers nativos... só aparece a mensagem: "Unable to find dbExpress configuration files"... Alguem saberia como posso resolver isso?
  5. Boa tarde pessoal! Estou com uma imensa dúvida entre esses dois notes: -HP DV6-7000 I7 2.3/8/1TB/BR/15/Cam R$ 2940,00 -Sony SVE15-11MFXS I7-2.1/8/750/RW/15 R$ 2770,00 Pelo que eu pesquisei, aparentemente o HP é melhor que o Sony, no caso desses dois modelos... mas gostaria da opinião do pessoal sobre a placa de vídeo dos dois e sobre o note em si, qual seria o melhor modelo para comprar, porque os dois é da 3ª Geração do I7...
  6. Boa Noite pessoal... Estou com um problema no meu note... comprei ele e já estava com esse problema... Esse note vem com 6GB, mas pedi para que fosse colocado 8GB de RAM... O rapaz da loja retirou o pente de 2GB e colocou mais um de 4GB, totalizando os 8GB de Ram... Assim que peguei o note, ja formatei ele e instalei o Windows 7 Ultimate SP1 64bits em inglês... Instalei normal e ficou rápido... mas ocorre um problema... o Touchpad do note... ele está com o último drive... e do nada, ele dá umas travadas e pára de funcionar... aí eu tenho q tirar o dedo do Touch, esperar uns 3 segundos e c
  7. Galera... Troquei meu mouse e teclado e parou de travar o pc... vai entender isso
  8. então... estou com o 7, mas a minha versao está ativada... hehe...
  9. Temperaturas estão normais... todas abaixo de 42º... o estranho de tudo, é que eu usava o Windows XP antes... e nao dava problema nenhum...
  10. Bom dia pessoal... Já estou quase jogando esse pc no lixo... Acabei de formatar o pc... Instalei o Windows 7 Ultimate inglês... O que ocorre é o seguinte... Ligo ele de manha... estou mexendo, e do nada ele TRAVA, daí tenho que reiniciar no power mesmo... Depois que reinicio, NÃO TRAVAAAAAAAAAAA enquanto estiver ligado O config do meu pc é: -Placa Mãe ASUS M4N78 SE -Processador AMD Phenom II X3 710 -Placa de Vídeo GeForce 7300GS 512MB -HD 250GB Seagate -Memória RAM 4GB 800Mhz Kingston (2 pentes de 2GB) Será que tem algo a ve com overclock? Porque entrei no Setup da maquina... la
  11. Pois é... o X-Box pegou normal... com qualquer cabo HDMI... Meu pc pegou também, no modo Clone... Eu comprei o Cabo HDMI 1.3b banhado a ouro... e mesmo assim nao funcionou o DVD =P Mas é como eu disse... o X-Box e o meu pc funcionou =P Nesse caso, acho q a TV q é chata mesmo... vi uns comentarios nuns foruns q é defeito de fábrica da LG... então vai sabê... mas a imagem do HDMI pro Video Componente nao muda muuuuuuuuuuuito... então nem vou perder tempo pra levar na loja e bater boca la... porq essas trocas o povo enrola demais... Mas valeu mesmo assim galera!
  12. então galera... li nuns foruns q parece ser problema da propria LG... porq testei varios cabos e nao funciona aqui... o estranho é q testei um X-Box com os MESMOS cabos, e pegou normal... só o PS3 e o aparelho de DVD Philips q nao pegou... nao apareceu nenhuma imagem... Vou ver se compro um cabo banhado a ouro 1.3b pra testar... tem de até 10 reais no mercado livre
  13. Galera... seguinte... tenho uma TV LG Scarlet 42LG60FR FullHD... Comprei um Aparelho DVD Philips DV3360K q tem HDMI... Liguei nas 3 entradas HDMI da TV, mas só fica uma imagem preta... eu apertei o Botao de ENTER do controle, daí aparece la embaixo 1080P 50hertz... E nao sai imagem nenhuma... aparece a mesma mensagem nas 3 entradas HDMI da TV... Testei o PS3 do meu irmão e também nao pegou em nenhuma das entradas... Isso pode ser problema na TV? ou tem algum cabo HDMI específico pra funcionar nessa TV?!?!?
  14. Galera... Preciso de um help... Li nos topicos aqui e nao entendi muito bem... Afinal, ninguem postou aqui com a placa-mãe q eu tenho... Qual a configuração que eu tenho q fazer no setup do Pc, para rodar 100% os dois pentes de memórias DDR3 no meu pc? (O config do meu pc é o da minha assinatura aqui do forum) E onde é o correto colocar as memorias? nos dois slots laranjados? ou nos dois pretos? Porque se eu coloco um pente em qualquer slot, funciona normalmente... se eu coloco os dois pentes, eu começo a mexer no pc e trava do nada... as vezes trava logo q ligo o pc também... E ja tente
  15. Valeu pela ajuda Root!! Abraço!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!