Ir ao conteúdo
  • Cadastre-se

kastrol

Membro Pleno
  • Total de itens

    24
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    Rio de Janeiro, RJ
  1. Primeiramente, qual a versao do seu flash player? Se for a 9.0.16.0 aí sim, você tem q fazer os procedimentos... Se for a 9.0.28.0, eu não sei se os procedimentos servem, pois não sei se o possivel bug é o mesmo da versão anterior...... Se você disse que formatou o PC, provavelmente deve ter reinstalado o Windows XP(isso se você usar o Windows como Sistema Operacional)... Quando o Windows é reinstalado, ele põe o Registro padrão; no caso, o problema deveria sumir... O erro PODE ser no seu cd de instalação do windows, que deve ter um registro corrompido... Mas também não garanto nada, é pouco
  2. Só pra avisar, saiu a versão 9.0.28.0 do Flash player. EU o instalei e os videos rodaram normalmente, parece que consertaram o bug :palmas: Mas se for o caso e do mesmo jeito o bug voltar, acho eu que a minha solução também é valida para corrigí-lo O download do Flash Player 9.0.28.0 se encontra em http://www.adobe.com/shockwave/download/do...=ShockwaveFlash
  3. Cara, tu deve estar com a versao 9.0.16.0 do Flash Player. É que ele veio com um pequeno bug (eu diria GRANDE bug) que ele acaba desorganizando o registro. Tenta ver a solução aqui
  4. Obrigado. Não foi nada ajudar com minha humilde contribuição Eu também tinha ficado um período desses de 6 meses sem ouvir som... Muito chato amigo teu ficar te mandando link do Youtube ou link de Flashs e não sair som E o engraçado é que a Adobe até agora não se pronunciou a criar uma nova versão pro Flash 9 (estamos ainda na versão 9.0.16.0) corrigindo esse bug... muita gente deve estar passando pelo mesmo problema...
  5. Bem, vocês têm que observar que esse procedimento é para o bug do Flash 9, que modifica o registro e conseqüentemente pode afetar outros programas... Vocês também deverão ter a certeza de que usam o Windows XP; que os drivers da placa de som estão corretamente instalados e não estão em conflitos com nada e; se estão com codecs atualizados e sem conflitos. Um caso típico de conflito de codec é o de não sair som nenhum no Windows Media Player, até mesmo em formatos de arquivos primordiais como WAV, MP3 e WMA. Se, por exemplo, os sons do Windows Media Player, Real Player e etc. estiverem normai
  6. poxa, incrível, essa dica serve até para um programa de fotos chamado FlipAlbum. Lembro que eu estava tentando por música de fundo no álbum e não saia de jeito nenhum, nem mesmo os sons das animações da pagina virando saiam... Voltei no programa depois dessa solução e tudo voltou ao normal
  7. É, você pode até comprovar que nessa chave HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32 tem muito poucos valores, muito menos dos que deveriam realmente ter, é um bug mesmo do Flash 9, tomara que a Adobe conserte logo
  8. veja se isso resolve: http://forum.clubedohardware.com.br/index....howtopic=435297
  9. Bem, eu tenho visto em muitos forums um problema que quase todo mundo está tendo com o novo Adobe Flash 9. O problema dele não sair som nenhum, só sai o vídeo. Bem, fui achar essa solução lá num forum americano, suei pra caramba pra achar e consertar aqui no meu pc, estava me estourando o crânio esse problema já! O Flash 9 aparenta apresentar um bug, no qual ele retira algumas chaves do regedit, o que acarreta no tal problema. O procedimento é simples, mas aconselho fazer um backup do registro antes do procedimento (mais abaixo está o procedimento do tal backup), não custa nada prevenir né?
  10. poxa, mas como pode ser hardware se isso só ocorre no meu usuário? se fosse hardware não deveria afetar a todos os outros usuários também não?
  11. terminou o scan do panda... não achou nada, meu pc ta limpo... e agora?!?!
  12. Bem, tentei fazer o CHKDSK e nada, não adiantou, continua com o mesmo problema... to fazendo o scan do panda essa entrada de host eu conheço, é para a entrada de um servidor de jogo online.
  13. Bem, vou tentar, rapidinho eu to voltando, e outra observação: eu faço isso de encerrar o explorer.exe pelo gerenciador, e quando vou iniciar uma nova tarefa e ponho o cursor do mouse para escrever, trava de novo e fecha o gerenciador... eu só consigo abrir o explorer se eu escrevê-lo bem rápido, ou então entrando no diretório e localizando-o para abri-lo... Até pra escrever alguma coisa trava... e também, mesmo que eu consiga fechar o explorer e torná-lo a abrir, ele torna a travar e a reiniciar...
  14. esse problema do explorer.exe, eu lembro ter começado após meu irmão ficar desligando o PC direto na tomada, sem antes ter ido em Iniciar/desligar... será que isso não pode ter provocado o problema??
  15. É, eu tenho uma placa de captura da Pinnacle, e se eu puser o XP SP2 aqui, dá conflito com os drivers da placa.... O problema não é só no meu IE, mas também no meu Explorer.exe, eu estou postando pelo usuário do meu pai, o meu usuário é o único com esse problema..... eu queria ver se dava pra corrigi-lo sem ter que formatar o hd, reinstalar o xp ou deletar meu usuário

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

livros-black-friday.jpg

SEMANA BLACK FRIDAY
Clube do Hardware

Todos os livros por apenas R$ 9,99 cada!

Eletrônica | Montagem de Micros | Redes