×
Ir ao conteúdo
  • Cadastre-se

Rafaelzz

Membro Júnior
  • Posts

    3
  • Cadastrado em

  • Última visita

Reputação

0

Informações gerais

  • Cidade e Estado
    Sao Paulo
  1. muito obrigado pela ajuda vocês 2 eu consegui fazer um junto com um colega, ficou bem maior e cansativo mas deu certo var vet: vetor[1..7] de inteiro ind: inteiro x: inteiro inicio para ind de 1 ate 7 faca escreva("Informe o ", ind,"º numero: ") leia(vet[ind]) fimpara para ind de 1 ate 7 faca se (vet[1]>vet[ind]) então x <- vet[1] vet[1]<- vet[ind] vet[ind]<- x fimse fimpara para ind de 3 ate 7 faca se (vet[2]>vet[ind]) então x <- vet[2] vet[2]<- vet[ind] vet[ind]<- x fimse fimpara para ind de 4 ate 7 faca se (vet[3]>vet[ind]) então x <- vet[3] vet[3]<- vet[ind] vet[ind]<- x fimse fimpara para ind de 5 ate 7 faca se (vet[4]>vet[ind]) então x <- vet[4] vet[4]<- vet[ind] vet[ind]<- x fimse fimpara para ind de 6 ate 7 faca se (vet[5]>vet[ind]) então x <- vet[5] vet[5]<- vet[ind] vet[ind]<- x fimse fimpara se (vet[6]>vet[7]) então x <- vet[6] vet[6]<- vet[7] vet[7]<- x fimse escreval("ORDEM CRESCENTE: ") para ind de 1 ate 7 faca escreval (vet[ind]) fimpara fimalgoritmo obrigado por atender meu problema parabéns ao forum que sempre ajuda quando precisamos
  2. olá, estou precisando de ajuda com o seguinte problema: Dado um vetor que armazene 7 valores numéricos inteiros, fazer um algoritmo que peça a digitação dos valores, classifique o vetor em ordem crescente e depois exiba os valores classificados. queria que alguém postasse a resolução em visualg var vet: vetor[1..7] de inteiro ind: inteiro inicio para ind de 1 ate 7 passo 1 faca escreva ("Informe ", ind,"º número: ") leia (vet[ind]) fimpara depois disso, não sei mais o que fazer...
  3. Rafaelzz

    Speedy ou Net?

    Olá bom, agora com essa mudança de ordem judicial em que o speedy não vai liberar mais o login "internet@speedy.com.br", fiquei com muitas duvidas se devo ou não tirar meu speedy e colocar net... o speedy é muitooo instavel, e a gente nunca sabe o que vai acontecer. Tirei meu provedor com muito sacrificio a mais ou menos uns 5-6 meses, e agora me dizem que tenho que colocar novamente :@ e também a 1 mes migrei minha conexao para 2mb, e só me liberam 1 mb... e sempre que ligo pra reclamar, eles me mandam aguardar e não me atendem mais - como eu migrei meu plano de consumo a mais de 1 mes apenas, tenho medo que eles acabem cobrando uma multa ou algo assim se eu for cancelar o speedy, mesmo eu sendo assinate a mais de 3 anos... - também não quero ter que contratar um provedor apenas pra manter um login e uma senha por um valor absurdo. - Colocar net e demorar muito pro técnico vir até aqui instalar tudo, ai nesse tempo eu ficaria sem internet, ja que em alguns dias não vou mais poder usar o login speedy e estou sem provedor... alguém tem alguma sugestão? por favoor! desde já agradeço a ajuda obrigado

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!