Ir ao conteúdo
  • Cadastre-se

Mitnick8

Membros Plenos
  • Total de itens

    66
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

4

Sobre Mitnick8

  • Data de Nascimento 11-08-1988 (30 anos)

Informações gerais

  • Cidade e Estado
    Brasília
  1. exemplo: coluna a 999999991 999999991 999999991 999999992 999999993 999999994 999999994 999999994 999999995 saida: coluna b coluna c 999999991 3 vezes 999999992 1 vez 999999993 1 vez 999999994 3 vezes 999999995 1 vez
  2. Boa tarde, Tenho uma planilha que tem um extrato telefônico. Estou querendo criar um filtro que faça o seguinte: Quero que conte a quantidade de vezes que um certo número apareceu no extrato e me informe o numero. Mas lembrando que são vários números. Alguém tem alguma ideia de como fazer.
  3. Mas tem alguma ideia de como fazer, já que teria que ser para cada usuário.
  4. Bom dia, Estou criando um portal de avisos e estou precisando criar uma função que marque as mensagens que foram criadas como não lidas, após o usuário clicar e visualizar a mensagem ficar marcado como mensagem lida. Um exemplo seria o fórum, quando alguém cria um tópico novo, aparece para os usuários que há algum novo, entretanto após clicar fica como lido, mas para o usuário que clicou, os outros que não clicaram fica como não lido. Estou sem nenhuma lógica pra criar, se alguém puder me dar uma luz agradeço.
  5. Boa tarde, Tenho um programa que me gera 3 números (exemplo: 25 - 69 - 36), eu queria que quando o usuário passasse o mouse em cima ou clicasse em um desses números o programa me apresentasse uma informação em forma de pop-up (ou talvez pode ser em forma de aba) estou desenvolvendo em shell script alguém pode me dar uma luz de como eu posso resolver esse problema ou algum que a linguagem possa fazer semelhante.
  6. Alguém tem alguma ideia de como fazer?
  7. Boa noite, Preciso criar um filtro de numeração, ignorando o sinal de (+ | -), veja o exemplo. Tenho um tabela preciso de um filtro que ignore os sinais e me ponham todos em ordem (mostrando os sinais), tipo assim Ficando em ordem numérica, porém ignorando o sinal, entretanto o mostrando. Alguém pode me ajudar?
  8. @Fernando Marcelino boa tarde, tende dessa forma se (numero1 > numero2) se (numero2 > numero3) escreval("o numero maior é:",numero1) senao se (numero1 < numero3) escreval("o numero maior é :",numero3) senao se(numero2 > numero3) escreval("o numero maior é :",numero2) senao escreval("o numero maior é :",numero3) se (numero1 = numero2 = numero3) escreval("os numeros sao iguais"))
  9. @Vinícius RM bom dia, na linha 28 está escrito "fimalgoritmo", não seria "Finalgoritmo". e a linha 26 está "fim_se", isso está correto?
  10. então @Luiz Zucchi, poste o que já vez, para que possamos te ajudar. Até breve.
  11. @livetron Boa tarde, segue o código corrigido var num1,num2,num3:real inicio escreva("digite o seu salario: ") leia(num1) num2<- (num1*,08) num3<- num1-num2 escreval("O valor do desconto é ", num2) escreva("resultado",num3) fimalgoritmo
  12. Pra resolver essa dúvida é só olhar o índice do livro.
  13. Boa tarde Wallance, Existe uma maneira de criar um programa e o mesmo manipular arquivos (acho meio sem lógica criar um programa para ele depois se 'autodestruir') Em relação as senhas, até tem como fazer a troca sempre que for entrar novamente, mas fico me perguntando como você teria esse controle, sendo que para cada acesso será gerado uma nova senha.
  14. Bom dia Jeyziel Você deve criar duas variáveis, uma de caractere e outra inteiro, crie um loop com um vetor para receber as 50 entradas, após isso crie outro loop para receber as variáveis, faça uma condição para verificar a igualdade e vá somando em outra.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×