Ir ao conteúdo
  • Cadastre-se

RenatoSaSa

Membro Pleno
  • Total de itens

    102
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

7

Sobre RenatoSaSa

  • Data de Nascimento 14/06/1987 (33 anos)

Informações gerais

  • Cidade e Estado
    São Paulo
  • Sexo
    Masculino

Meu PC

  • Processador
    Fx 8320
  • Cooler
    Hyper 212X
  • Placa de vídeo
    rx 570 Asrock
  • Placa-mãe
    GIGABYTE 970A UD3P
  • Memória
    16gb ddr3 1600
  • HDs
    1 TB
  • Gabinete
    ATX Elite 372
  • Fonte
    Corsair 550W 80 Plus Bronze CX550
  • Sistema Operacional
    win 10 64
  1. Na média, Gpus antigas iguais a sua (2010 pra trás?) que tinha que ter uma fonte parruda e sem ser solda ecológica duravam mais(6, 7 anos em média) que as de hoje ( 4, 5 anos em média) com solda ecológica. Tinha uma gf4 durou 10 anos. Tive uma r7 265 gigabyte que durou 4 anos e meio. Mas acho que outros fatores também pesam. Como qualidade da mobo, fonte, a solga bga que eu mencionei. Os games pesados que demandam mais da placa, etc
  2. Vale também pra rx 570 D? Seria uma versão nova da rx 470? As duas tem quase os mesmos números
  3. Olha eu baixei o driver mais recente da amd e aparentemente o problema foi resolvido indo em energia e ir lá na opção de não desligar a tela do monitor quando estiver ocioso.
  4. odd? São engastes ou são presilhas?
  5. Se eu formata o pc colocar o win7, visto que há problema de compatibilidade da bios no win 10, formatar e colocar de novo o windows 10 sera que funciona?
  6. Olá, estou com essa pergunta besta, porque me disseram que poderia ser útil, mas não sei pra que, segue a foto
  7. Não tá muito legal não, estava usando há 3 dias sem problemas, porém quando saio do pc e fui jantar a tela ficou preta e só consegui volta forçando o reinicio do pc. Depois do reinicio a mensagem de erro é referente ao WatchMen que "parou devido há um erro no sistema". Não sou só eu que estou com esse problema de tela preta com a rx 570, pelo que eu vi falar até os gringos estão reclamando. O meu driver não é original da asrock, é algum, não lembro agora do site da Amd. Se eu deixar o windows instala o driver pelo gerenciador parece que o problema é resolvido porque ele não instala esse
  8. Eae galera beleza? Essa combinação g31t-m7 + hd 5450 (nova). Não deu vídeo aqui. Instalei a gpu no meu pc principal e rodou no padrão de vídeo tranquilamente. Recebi a dica de tentar atualizar a bios, mas eu não sei fazer isso.
  9. Tira a placa volto pro 60hz desliga e poe a placa de novo
  10. Possivelmente.
  11. Aqui fica dando erro 46, Baixei o Aptio 4, 5 e o Ambios 8 nenhum funcionou aqui
  12. Tipo se instalo a placa e nao deu video de nada? Parece ser a placa mesmo. Tinha que dar video numa resolução padrão pelo menos ate instala os drivers
  13. Pode soar meio besta mas ja tentou trocar o fio? Driver? Monitor? Rederização por hertz? Tem muito teste que pode ser feito, parece ser problema de driver
  14. Nunca vi nada parecido. O que eu faria? Abriria a placa, verificaria se tem capacitor estourado, algo derretido. Se não tiver nada dá uma limpada nela, troca a pasta e gg. Chutando as ideias, pode ser graxa talvez a fabricante a colocou pra nao travar as ventoinhas. Isso é apenas algo da minha cabeça, nao leve a serio a historia da graxa. Viu as temperaturas? Ta na garantia?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!