Jump to content
  • Sign Up

FelipeAragap

Membro Júnior
  • Posts

    6
  • Joined

  • Last visited

  • Feedback

    0%

Reputation

0

About FelipeAragap

  • Birthday 11/11/1995 (25 years old)

Informações gerais

  • Cidade e Estado
    Rio de Janeiro
  1. Estou com dificuldade para achar drivers para a minha placa-mãe HGL3X da Compal no próprio site da COMPAL. Eu sou leigo no assunto então gostaria de saber umas coisas: Se os drivers que eu poderia obter lá (no site) estão todos disponíveis em outro lugar. E se tem como pegar os drivers no site da COMPAL, pois eu não consegui. Além disso, de que outros drivers eu preciso? "Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller" é o meu chipset? Desculpa não sei nada mesmo. PS: Estou usando o ubuntu pois meu XP deu pau , e as informações que eu tenho estão em uma página html muito longa. Então se precisar se alguma informação adicional eu coloco. Obrigado desde já!
  2. Olá! Meu Windows XP Pro está com problemas (e não entra) e pretendo formatá-lo. Tenho ele em dual-boot com o Ubuntu 9.10, para onde passei os meus arquivos pessoais do windows. Não tenho um backup dos meus drivers. * Tem como eu fazer esse backup dos drivers através de transferencia de arquivos (acessando arquivos do sistema windows pelo ubuntu)? * Existe algum proprama de boot para fazer isso em que não seja necessário entrar no Windows? * O que tem na pasta system32/drivers? * Tem alguma outra coisa que eu devo fazer ou salvar antes de formatar a partição do Windows? * Tem como eu acessar o registro do Windows pelo ubuntu ou pelo menos sem logar no windows? Obrigado!
  3. O caso é que eu não consigo acessar o Windows de forma alguma. Por isso postei aqui.
  4. Boa noite. Sou usuário iniciante e meu anti-virus é (ou pelo menos era) o AVG Free versão 8.5 e meu firewall é o Sygate Personal Firewall 5.6.2808. Essa é a história de, como acredito eu, como eu ferrei meu computador:wacko:. Ante-ontem (dia 15), à noite, apareceu um erro no meu xp. Eu estava navegando no opera, quando o sistema deu uma travada e apareceu um aviso na minha area de trabalho (como wallpaper) dizendo que o meu sistema havia sido infectado por um spyware e que eu deveria fazer um full scan e só deveria voltar a usar o meu computador quando este malware fosse removido. Nem o meu firewall nem meu antivirus detectaram coisa alguma. Quando isso aconteceu, a barra de "Gerenciador de Tarefas" ficou inativa (eu não podia executá-lo) e apareceu um ícone com uma bolinha vermelha e um x e o ícone do firewall sumiu (não sei se um era o outro, mas acredito que esse ícone vermelho era do Windows). Eu passei o AVG, e nada foi detectado. Depois baixei o Avira e deixei executando durante a noite de ontem. Ontem, baixei um anti-spyware chamado "Spybot - Search & Destroy 1.6.2". Ele detectou varios programas maliciosos e os deletou. Apenas 2, ele não foi capaz de deletar e avisou-me que eu reinicializasse o pc, pois ele poderia estar tentando "consertar" programas em execução. Quando eu reiniciei, o aviso continuou e ao mesmo tempo apareceram algumas mensagens indicando que eu tinha um virus chamado TrojanSPM/LX. Eu passei o AVG de novo - não detectou nada novamente, passei o Avira configurado para melhor desempenho na busca possível no diretório Windows e depois em todo o pc e não detectou nada de novo. O Spybot detectou uns 5 malwares. 3 deles tinham o trecho "Win32" - Win32.Agent.ghh e Win32.Agent.wu - e depois apareceu uma informação no sistema de que havia sido detectado o ~Worm.Win32.NetSky~ e outros 2 tinham Microsoft no nome, e o programa os excluiu. Quando eu tentava executar o restaurador do sistema ele mostrava uma mensagem ~este programa está infectado~, bem como ao executar "regetid". Continuava com o wallpaper esquisito e sem poder executar o "Gerenciador de Tarefas". Depois que foi reinicializado, eu não conseguia mais fazer logon: depois que ele mostrava a tela de boas-vindas, ele fazia logoff. Passei a entrar no modo de segurança, que estava muito lerdo. Eu fiquei tentando resolver o problema, e restaurei o sitema para o dia 13, para, ao menos, conseguir logar no principal. Restaurei e de nada adiantou, ainda precisava entrar em modo de segurança. Passei o Spybot novamente e ele teve dificuldade em excluir um arquivo, que eu excluí manualmente. Depois disso, reiniciei em modo de segurança mas nem assim consegui mais entrar. Já tentei entrar com o dos, mas ele também não ia para frente e ficava piscando:mad:. Agora, estou usando outro computador, e porisso não posso mandar o log. Queria saber se tem como recuperar alguns arquivos (do meus documentos, por exemplo) ou se devo formatar o meu pc direto:(. Ou se há alguma maneira de eu desfazer a besteira que fiz. Muito Obrigado desde já.
  5. Como posso pegar a animacao desse site: http://www.breathingearth.net/ e colocar em uma apresentacao do powerpoint 2007? Ou ao menos salva-la no meu computador? Desculpem-me pelo titulo, nao sabia o que colocar. Obrigado!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Create New...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!