Ir ao conteúdo
  • Cadastre-se

ZzPedrinh0zZ

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre ZzPedrinh0zZ

  • Data de Nascimento 07-04-1997 (21 anos)

Informações gerais

  • Cidade e Estado
    Na minha casa
  1. Bom eu troquei a placa faz pouco mais de 1 mês por uma GTX 1050 TI e não ocorreu mais o problema, então era a placa de vídeo mesmo!
  2. Bom galera é meu primeiro tópico, venho acompanhando o Clube do Hardware desde sempre e tal, já resolvi vários problemas generalizados mas agora estou com um que eu acho que pode ser específico demais. Em fevereiro de 2014 eu montei um pc com as seguintes configurações: placa-mãe: ASUS M5A97 R2.0 Processador: AMD Fx-6300 Placa de Vídeo: AMD Radeon HD 7770 Ghz Edition Fonte: C3 Tech 80 plus bronze 500W HD: Seagate 7200rpm 500GB Memória RAM: 1x Kingston 4GB 1333Mhz 4GB DDR (1 mês depois comprei outra igual) Windows 7 Ultimate Passou mais ou menos 9 meses jogando e usando a engine de criação de jogos Unity3D ele começou a dar tela azul, sem saber como resolver eu formatei o computador diversas vezes em tentativas bem frustrantes de resolver isso, tentei trocar o cabo de alimentação da placa de vídeo, tentei colocar ela no outro slot, troquei as memorias de slot, nada funcionava, continuei usando normalmente com algumas telas azuis (coisa de 2x por mês e era enquanto eu jogava). Mais pra frente o pc começou a desligar por conta de superaquecimento do processador, comecei a passar pasta térmica a cada 3 meses (a branca mesmo). As vezes desligava porque eu esquecia de trocar, mas sempre que desligava eu trocava, foi assim até 2017. Quando o Windows 10 ficou disponível pra atualizar de graça pra galera que tinha Windows 7 eu fui logo atualizando e isso foi por volta de 2015 se não me engano, meu pc não dava só tela azul, tava travando e as telas azuis com erro se transformaram em telas com listras onde cada vez que travava a tela tava com ou sem listras cada vez de uma cor diferente, as vezes a caixinha de som travava também e fazia um barulho em looping tipo "bzzzzzzzzzzz". Com esse problema de superaquecimento que era o que mais estava me incomodando de ter que ficar trocando a pasta térmica eu comprei um gabinete novo e um watercooler, ok resolveu o problema de superaquecimento mas o maldito problema de vídeo persistiu, chegou um momento esse ano em que comecei a anotar as telas azuis, a data, horário e a cor da tela. Segue a lista: Desligamentos: 09/06/2018 - 12:45 (Tela preta) 10/06/2018 - 05:19 (Tela preta) 12/06/2018 - 19:16 (Congelamento) 16/06/2018 - 09:21 (Tela branca) 18/06/2018 - 16:35 (Congelamento) 20/06/2018 - 15:30 (Tela cinza) 01/07/2018 - 00:47 (Tela preta) 01/07/2018 - 20:29 (Tela preta) 03/07/2018 - 00:30 (Tela preta) 11/07/2018 - 18:00 (Congelamento) 12/07/2018 - 03:38 (Tela branca) 23/07/2018 - 01:19 (Tela listrada preto e rosa) - Jogando Furi 03/08/2018 - 11:17 (Tela cinza) 17/09/2018 - 21:47 (Tela Branca) 17/09/2018 - 23:23 (Tela Preta) - Enquanto eu atualizava o driver da placa Depois de tentar de tudo via software, estava usando o MSI Afterburner pra diminuir o clock da placa, funcionou durante um tempo depois mesmo com o clock baixo ele travava, e não travava só jogando, travava com o facebook, whatsappweb, youtube, as vezes o pc tava só ligado sem nada aberto eu ia no banheiro voltava e tava la todo bugado. Já testei minha placa de vídeo em outro pc que tem a mesma placa-mãe que a minha e não deu vídeo. (fato curioso) Eu já estou juntando dinheiro pra trocar a placa de vídeo mas ai nesses ultimos 2 desligamentos me surgiu uma dúvida que fiquei intrigado. No desligamento de 17/09/2018 - 21:47 depois que eu reiniciei o pc depois da tela da BIOS e "iniciando windows" a tela apagava e ficava preta. Então eu troquei a placa de vídeo de slot, coloquei no 2º slot ele iniciou normalmente porém sem os drivers, ou seja, eu to aqui usando o pc com a placa de vídeo mas usando o Microsoft Basic Display Driver, então pensei "vamos tentar reinstalar os drivers" quando tentei deu o que deu no último desligamento (17/09/2018 - 23:23), tentei atualizar e no meio da atualização desligou e tentei isso 3 vezes só não anotei mais e deu a mesma coisa. Agora fiquei em dúvida, no 1º slot PCI a placa de vídeo nem passa da tela bios/windows, no 2º slot ele inicia porém sem os drivers. O problema real está na placa de vídeo ou na placa-mãe? Ou em outra coisa que poderia estar dando problema, meu medo é comprar a placa de vídeo nova e o problema estar na placa-mãe e vice-versa. Me ajudem por favor ficarei grato! Edit1: Vale ressaltar que testei ficar tanto com tudo atualizado no máximo quanto tudo desatualizado e continuou os mesmos problemas. Edit2: Agora eu tentei desinstalar os drivers pra tentar instalar do zero com o DDU, mas agora não inicia mais normalmente, ele desliga durante o uso independente do soquete que eu coloco, então eu tenho que iniciar em modo de segurança pra conseguir usar o computador sem desligar.
  3. Carlos eu Achei esse GPU no site q você recomendou, queria saber se funciona na configuração do ePSXe!? Pete's Windows PSX GPUs V 1.77 May 24, 2008 Win Emu plugins (OGL/DX7/DX6)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×