Ir ao conteúdo
  • Cadastre-se

Julio Mendes

Membros Juniores
  • Total de itens

    10
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

10

Sobre Julio Mendes

  • Data de Nascimento 15/04/1979 (40 anos)

Informações gerais

  • Cidade e Estado
    Brasilia
  1. @devair1010 Mais uma vez obrigado pela orientação, sua ajuda foi de grande valia.
  2. @Simon Viegas Agradeço sua interpretação do problema, porém meu objetivo foi alcançado. Dessa forma, sou grato por suas considerações. Até o próximo post.
  3. @Simon Viegas Segue abaixo... Só precisa ajustar a obrigatoriedade de preenchimento de cada ítem e se possível, converta-o em Pascal por favor! Desde já obrigado. Algoritmo "Quantidade de água por pessoa" // Disciplina : [Linguagem e Lógica de Programação] // Professor : Antonio Carlos Nicolodi // Descrição : Aqui você descreve o que o programa faz! (função) // Autor(a) : Nome do(a) aluno(a) // Data atual : 09/10/2019 Var idade, qtd, media, peso : real nome, resp, sair : caracter Inicio repita escreval("QUANTIDADE MÍNIMA DE ÁGUA POR PESSOA") escreval ("________________________________________") escreval ("Preencha este formulário CORRETAMENTE!") escreval escreval escreva("QUAL O SEU NOME? : ") leia(nome) escreva("QUAL A SUA IDADE? : ") leia(idade) escreva("QUAL O SEU PESO? (EM KG.) : ") leia(peso) escreva("VOCÊ TEM ALGUM TIPO DE PROBLEMA RENAL? (S) OU (N) : ") leia(resp) escreval escreval ("________________________________________") idade <- idade media <- peso * 0.035 // 0.350 ml multiplicado pelo peso corporal se idade > 54 entao media <- peso * 0.030 // 0.300 ml multiplicado pelo peso corporal fimse se maiusc(resp) = "S" entao media <- peso * 0.02 // 0.200 ml multiplicado pelo peso corporal fimse qtd <- media / 0.2 // quantidade de copos de 200 ml por pessoa escreval escreval("Sr.(a):",nome,", de acordo com sua idade e condições de saúde, recomenda-se berber diariamente ",media," Litros de água para o correto funcionamento de seu organismo. Isso equivale aproximadamente a ",qtd," Copos de 200ml.") escreval escreval ("________________________________________") escreval("QUER analisar OUTRA SITUAÇÃO? S/N ") leia(sair) ate maiusc(sair) = "N" escreval escreval Fimalgoritmo
  4. Bom, acabei de ajustar meu algorítimo baseando-me no código enviado pelo sr. @devair1010 e com a as orientações srs. @Simon Viegas. Por fim, o objetivo foi alcançado e sendo assim agradeço-os pela força. Até o próximo post. Obrigado.
  5. @Simon Viegas Segue completo!
  6. @Simon Viegas Obrigado Simon pela observação. Realmente eu não expressei adequadamente, na verdade o que eu quis dizer foi o seguinte: O resultado final deve me informar a quantidade em (litros) e em (copos de 200ml) para essa pessoa, dependendo da situação informada.
  7. @devair1010 Sr. Devair, agradeço muito sua colaboração, realmente, estou iniciando agora e aos poucos estou me familiarizado com os códigos, contudo cada vez estou mais fascinando por linguagem de programação, e agora mais ainda tendo um suporte como o seu. Obrigado!
  8. Prezados senhores, meus cordiais cumprimento. Sou estudante de Tecnologia em Redes e me foi passado uma atividade para criar um algorítimo específico (no VisualG e Pascalzim. Eu confesso que minha cabeça já está em "parafuso" e ainda não conclui o meu projeto. Peço a ajuda de algum especialista para me ajudar a desenvolver esse algorítimo de um modo simples e objetivo. Segue abaixo o que ja criei, para que seja implementado corretamente. Ps. O algorítimo consiste em calcular a quantidade mínima de água diária por pessoa, levando em consideração os seguintes parâmetros; Crianças e Adultos até 54 anos > 0,35 ml X peso corporal = Total de ml/litros a beber Idosos* a partir dos 55 anos > 0,30 ml X peso corporal = Total de ml/litros a beber Pessoas com complicações renais (independente da idade) > 0,20 ml X peso corporal = Total de ml/litros a beber Assim sendo, necessito desse algorítimo para calcular essa média. Desde já meu muito obrigado. ======================================================= Algoritmo "Quantidade de água por pessoa" // Disciplina : [Linguagem e Lógica de Programação] // Professor : Antonio Carlos Nicolodi // Descrição : Aqui você descreve o que o programa faz! (função) // Autor(a) : Nome do(a) aluno(a) // Data atual : 09/10/2019 Var anoAtual,anodeNascimento,idade,qt1,qt2,qt,media1,peso:real nome, resp, yes, not :caracter Inicio escreval("QUANTIDADE MÍNIMA DE ÁGUA POR PESSOA") escreval("") escreva ("Preencha este formulário CORRETAMENTE!") escreval("") escreval("") escreva("SEU NOME:") leia(nome) escreval(" ") escreva("DIGITE SEU ANO DE NASCIMENTO:") leia(anodeNascimento) escreval(" ") escreva("DIGITE SEU ANO ATUAL:") leia (anoAtual) escreval(" ") escreva("DIGITE SEU PESO (EM KG.):") leia(peso) escreval(" ") escreva("VOCÊ TEM PROBLEMA RENAL (S) OU (N): ") leia (resp) escreval(" ") idade <- (anoAtual - anodeNascimento) media1 <- (peso*0.035) qt <- (media1) qt1 <-(media1/0.200) se (idade)=> 55 entao (media1) <- (peso*0.030) qt <- (media1) qt1 <-(media1/0.200) fimse escreval(" ") escreva ("Sr.(a) ",nome, " Sua idade é:",idade, " ANOS. ") escreval ("recomenda-se beber diariamente",qt, " litros de água para o correto funcionamento de seu organismo. Isso equivale aproximadamente, ",qt1," Copos de 200ml.") escreval(" ") se (resp) escreva ("Sr.(a) ",nome, " Sua idade é:",idade, " anos e tem problemas renais.") escreval ("reomenda-se beber diariamente",qt, " litros de água para o correto funcionamento de seu organismo. Isso equivale aproximadamente, ",qt1," Copos de 200ml.") fimse Fimalgoritmo
  9. Desculpe amigo, mas não entendi sua colocação. Poderia ser mais claro por favor?
  10. Saudações, Fiz o teste de compatibilidade para saber se a Mobo P458x-x da ASUS, suportava a instalação do Windows 7, e o relatório do teste me informou que o PC suportava sim a instalação, porém ao instalar o sistema operacional, não foi possivel instalar os drives de Áudio, Video e o mais importante o de Ethernet. Gostaria de receber orientações a respeito desse problema. Já visitei o site da ASUS para ver a possibilidade de Download dos respectivos drives, porém só há disponibilidade de drives para o sistema XP. Caso haja outro meio de resolver essa situação, favor informar-me. Grato

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...